Epicor enterprise search - Setup error

Hello guys,
we have installed Epicor Enterprise search for first use. I am facing an error 7251 while testing a connection with appserver. i am entering server name as “epicorserver9” as string and also tried by entering IP address. What is the reason,bcoz of i am getting this error.


The application server should be something like Epicor905 but not the physical server name. The port should be your app server port like 9401.

I have it as the Actual Server Name and same port. Is your EPICOR Search Index running?

That is not the correct screen. Look at the screenshot in the initial question how it has an Epicor 9 username and password. You always enter the appserver reference in that screen.

@danbedwards : Didnt worked…i think it expect physical server name as @MiguelS said…Erro- No such host is known.Another issue, which username and Password i have to enter. I am trying with manager login… ?

@MiguelS : yes , its running…and both server and search services are located…which thing i missing… ?


Now getting a new error… Client and server versions are not matching…Now how i can update ES client version to 9.5.702A ?


If you browse under your Epicor905 directory on your server you should have an enterprise search folder that has the latest install.

Another new error …Invalid object name ‘usercomp’.

is there any suggession? I have cheked all setups in IIS manager, user is authorized to do Enterprise search in epicor. Anything missing ?