ERP 10.2 Active Home Page


Is there a way to prevent Epicor from automatically trying to open Active Home page first before opening the standard modern UI? I uncommented the homepageurl in the client sysconfig file and Epicor still attempts to launch that UI first.

Uncheck this flag. If you have SSO turned on, disable it first, un-check Active Home page and turn it back

Is there an icon switch for this?
For example, adding -classic would open in the classic style.

Edit: Yes, there is. Adding -shell will open the modern view without the active home page.

1 Like

We have an app server serving SSO. How do we disable active home page for all clients connected to this app server? i can add the switch to the icon at the user level but how do i publish this change to everyone?

Did you every figure this out? I am in the same situation. Using SSO, and want to disable active home page via sysconfig.

Go to your deployment folder on your server and modify the config file in the client folder for your SSO environment by commenting out the HomePageUrl attribute. It will no longer launch the active home page by default for sso.

i should note that if you already deployed the installation to clients then you need to modify all the configs at client level or redeploy.


Awesome! That worked. Epicor Support said it was not possible. You proved otherwise. Epicor support did submit this as an enhancement request to make a 3rd
option within launch type. It will be available sometime in 10.2.500+ (which I don’t think will be released in time for my upgrade for tomorrow) Thanks again!


Classic. Nice @jdewitt6029

I set my config to:

<featureSummaryHomePage value="" />

And it still launches the Home Page.