Field Description - Trademark symbol

I believe all Progress DBs are Unicode, so I assume you are a SQL DB?

If you are SQL and not Unicode... AFAIK it would take a re-installation of
the Epicor Program(not openedge) and an ASCII Dump and Load of the database,
unless there is some kind of special program Epicor has written to do it.


-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Chang, Chia
Sent: Tuesday, June 11, 2013 5:18 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Field Description - Trademark symbol

What impact would it take to get our database from non-Unicode to Unicode?

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Jose Gomez
Sent: Tuesday, June 11, 2013 9:07 AM
To: Vantage
Subject: Re: [Vantage] Field Description - Trademark symbol

Your database is probably not unicode...


*Jose C Gomez*
*Software Engineer*
*
*
*
*T: 904.469.1524 mobile
E: jose@...
http://www.josecgomez.com
<http://www.linkedin.com/in/josecgomez>
<http://www.facebook.com/josegomez>
<http://www.google.com/profiles/jose.gomez>
<http://www.twitter.com/joc85>
<http://www.josecgomez.com/professional-resume/>
<http://www.josecgomez.com/feed/>
<http://www.usdoingstuff.com>

*Quis custodiet ipsos custodes?*


On Tue, Jun 11, 2013 at 10:03 AM, cchang015 <cchang@...> wrote:

> **
>
>
> We are not able to save the 'TM' sign for a trademark in a field
> description. Whenever one is entered in Epicor such as in the Part
> Description field in the Order Entry Lines screen, it will display but
as
> soon as it is saved it changes to a '?'. We are able to save other
symbols
> such as (r) and (c), but not the 'TM' trademark symbol. Has anyone
found a way
> to fix this?
>
>
>


[Non-text portions of this message have been removed]



------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links





------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
We are not able to save the 'TM' sign for a trademark in a field description. Whenever one is entered in Epicor such as in the Part Description field in the Order Entry Lines screen, it will display but as soon as it is saved it changes to a '?'. We are able to save other symbols such as ® and ©, but not the 'TM' trademark symbol. Has anyone found a way to fix this?
Your database is probably not unicode...


*Jose C Gomez*
*Software Engineer*
*
*
*
*T: 904.469.1524 mobile
E: jose@...
http://www.josecgomez.com
<http://www.linkedin.com/in/josecgomez> <http://www.facebook.com/josegomez>
<http://www.google.com/profiles/jose.gomez> <http://www.twitter.com/joc85>
<http://www.josecgomez.com/professional-resume/>
<http://www.josecgomez.com/feed/>
<http://www.usdoingstuff.com>

*Quis custodiet ipsos custodes?*


On Tue, Jun 11, 2013 at 10:03 AM, cchang015 <cchang@...> wrote:

> **
>
>
> We are not able to save the 'TM' sign for a trademark in a field
> description. Whenever one is entered in Epicor such as in the Part
> Description field in the Order Entry Lines screen, it will display but as
> soon as it is saved it changes to a '?'. We are able to save other symbols
> such as � and �, but not the 'TM' trademark symbol. Has anyone found a way
> to fix this?
>
>
>


[Non-text portions of this message have been removed]
What impact would it take to get our database from non-Unicode to
Unicode?

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Jose Gomez
Sent: Tuesday, June 11, 2013 9:07 AM
To: Vantage
Subject: Re: [Vantage] Field Description - Trademark symbol

Your database is probably not unicode...


*Jose C Gomez*
*Software Engineer*
*
*
*
*T: 904.469.1524 mobile
E: jose@...
http://www.josecgomez.com
<http://www.linkedin.com/in/josecgomez>
<http://www.facebook.com/josegomez>
<http://www.google.com/profiles/jose.gomez>
<http://www.twitter.com/joc85>
<http://www.josecgomez.com/professional-resume/>
<http://www.josecgomez.com/feed/>
<http://www.usdoingstuff.com>

*Quis custodiet ipsos custodes?*


On Tue, Jun 11, 2013 at 10:03 AM, cchang015 <cchang@...> wrote:

> **
>
>
> We are not able to save the 'TM' sign for a trademark in a field
> description. Whenever one is entered in Epicor such as in the Part
> Description field in the Order Entry Lines screen, it will display but
as
> soon as it is saved it changes to a '?'. We are able to save other
symbols
> such as (r) and (c), but not the 'TM' trademark symbol. Has anyone
found a way
> to fix this?
>
>
>


[Non-text portions of this message have been removed]



------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
None
On Jun 11, 2013 5:17 PM, "Chang, Chia" <cchang@...> wrote:

> **
>
>
> What impact would it take to get our database from non-Unicode to
> Unicode?
>
> -----Original Message-----
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of Jose Gomez
> Sent: Tuesday, June 11, 2013 9:07 AM
> To: Vantage
> Subject: Re: [Vantage] Field Description - Trademark symbol
>
> Your database is probably not unicode...
>
> *Jose C Gomez*
> *Software Engineer*
> *
> *
> *
> *T: 904.469.1524 mobile
> E: jose@...
> http://www.josecgomez.com
> <http://www.linkedin.com/in/josecgomez>
> <http://www.facebook.com/josegomez>
> <http://www.google.com/profiles/jose.gomez>
> <http://www.twitter.com/joc85>
> <http://www.josecgomez.com/professional-resume/>
> <http://www.josecgomez.com/feed/>
> <http://www.usdoingstuff.com>
>
> *Quis custodiet ipsos custodes?*
>
> On Tue, Jun 11, 2013 at 10:03 AM, cchang015 <cchang@...> wrote:
>
> > **
> >
> >
> > We are not able to save the 'TM' sign for a trademark in a field
> > description. Whenever one is entered in Epicor such as in the Part
> > Description field in the Order Entry Lines screen, it will display but
> as
> > soon as it is saved it changes to a '?'. We are able to save other
> symbols
> > such as (r) and (c), but not the 'TM' trademark symbol. Has anyone
> found a way
> > to fix this?
> >
> >
> >
>
> [Non-text portions of this message have been removed]
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder
> and Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>


[Non-text portions of this message have been removed]