FIRST Call log entry changed my security settings

We are attempting to start using the CRM module in 10.1.400.

Senario I opened Customer Entry and Customer Tracker worked fine let me access a customer record on both. I then entered a new call log and when i reopened the Customer Entry and Tracker B L Error popped up “You do not have permissions to this record.”

Is there some internal settings that get changed when you start using CRM?

Check the Territories settings in company config

Thanks for the quick reply but what should i be looking for ?

WorkForce setup - “View All Territories”?

and …

borrowed from a post by @skearney

Thanks this one was already unchecked. Looks like my issue was solved by the Work Force Setup checking “View All Territories”.

Thanks again for the quick reply.

Thanks Bruce! that fixed it. I guess we have to change this setting for anyone that will need to access the Customer Entry and Tracker Screens now?

Yeah… depending on how your territories, users are set up.
You might also want to tinker around with the CRM setup, territories, reps, workforces, etc…
There is some built in capability
Unfortunately not intuitive and wasn’t explained very well in the standard help.
(last time I looked at least - like Epicor really wanted users to take the training course)?