Folder not showing up after give user permission

A user has requested access to Business Activity Query. I have created a group called ‘BAQ Users’ and added that user to this group. When I add ‘BAQ Users’ to the System Management folder and sign in as the user it doesn’t show the System Management folder.

All sub folders have the ‘Allow Access to All Groups/Users’ checked. Parent ‘System Management’ is only folder that is limited.

Is there a special way to add folders for a user?

Here is the user view:

It looks like you have the security manager only box checked. I believe that overrides whatever groups you list in allow access.

1 Like

I think that setting overrides explicitly added users


Scooped by the time it took me to do a screen grab

Neville got points too.

neville GIF

Thank you, that was my issue. Learned something new today.