I made a boo boo

Sharing this cause it may bite someone else in the
image

When you are trying to update the BAQ Timeout Setting, particularly in a load balanced setup there is nothing stopping you from putting the numbers in the wrong box

In a load balancer is even worse because one out of x (3) times you’ll get this 900 row limit and every other time you’ll get regular

This public service announcement brought to you by Idiot of the week @josecgomez you are welcome.

6 Likes

Not as bad as accidently clicking on shutdown instead of sign out on the server…Then walking out the door cheerfully saying goodnight to everyone! :astonished:

To qualify this. Happened over 20 years ago… I still have nighmares!

4 Likes

Every time I go to sign out I shudder at the thought…

You can alter this with group/local policy, at the time it was something I was not aware of.

Alter what?

Removes the Shutdown option from the list.

Here’s a link. Use at your own risk.

2 Likes

Thanks, there’s always cmd to shut it down once it’s removed.

1 Like

This problem could have been avoided, by simply avoiding load balancing just saying :stuck_out_tongue:

1 Like

No argument there, as long as you can justify it all… “Hmmmm lets put in load balancing just on the off chance our stupid admin decides to hit shutdown instead of log out and leave the building”

There was no Well-Architected Framework followed or put in place back then. :slight_smile:

The shutdown -i used to default to SHUTDOWN, when you used it more often to RESTART. :hot_face:

:joy:
We had to make a shortcut to stop this from happening. Glad somebody else has done it.

1 Like

Hahahaha

You could just avoid the accidental shutdown of a server and just move to the Cloud:>) Then it is all in Epicor’s hands if it accidentally gets shut down:>) tee hee!!!

Just my two cents!

Jill Schoedel

1 Like