Information Worker Install Issues

We’ve recently started using Epicor CRM functions and information worker and are having some troubles with it especially in regard to installing it. Pretty much every machine we have tried recently has failed. Most common errors are either “The Epicor application add-in could not be loaded. Please check the log file for any additional information”. Cant find the log file or get past this

Anyone been down this hole before?

I know this is an older discussion, but still happening in version 10.2.700. Information from Epicor on the issue:

Event Viewer produces the following message when the following message appears for IW plug-in load process:
Customization URI: file:///C:/Program Files (x86)/Common Files/Microsoft Shared/VSTA/Pipeline.v10.0/PipelineSegments.store
Exception: Exception reading manifest from
file:///C:/Program%20Files%20(x86)/Common%20Files/Microsoft%20Shared/VSTA/Pipeline.v10.0/PipelineSegments.store: the
manifest may not be valid or the file could not be opened.
Actions
Removing .store file and trying to open Outlook does not fix the issue or does not recreate file. Repairing IW install does not
either.
Solution: What worked on test environment is to uninstall and reinstall Information Worker client.