Job Tracker Error

In Job tracker we sometimes get this Application error: This row has been removed from a table and does not have any data. BeginEdit() will allow creation of new data in this row.

I know what it is saying, but I’m not following as to a why?

I just has a user send me a screenshot of the same error from Job Tracker… Did you every figure out what was causing it?

No, I never did figure that out. And I dont remember what I did to work around it, but never caught the issue.

We are getting the same error in Job Tracker. We get the error when we do an “Open With Job Tracker” from Part Advisor. What was your steps to duplicate the error and did you ever get it resolved yet or the workaround?

Did you ever find a resolution to this error in Job Tracker or find a workaround also? We are getting the same error doing an Opens With Job Tracker from Part Advisor.

Ours stopped and then we upgrade to 10.2.300.8, and do not have the issue at this time either.

Do you know how to duplicate the issue or what could have been causing the error?

No, this was an elusive one that I never got to the bottom of. I do not remember how I got it to stop or if it just stopped after a server reset for another reason. I have had several things start working properly after recycling the IIS and/or restarting the server.

Based on the error message, do you believe this is related to a customization or something was updated causing the refresh in Job Tracker to throw the error?

I would think it is possible, I honestly do not remember the specifics of this one.

This is still happening even after upgrading to 10.2.300.10 in Job Tracker. Seems to be happening without reason when the user opens up a job. Maybe we can try recycling the IIS or restarting the server.

Melissa - Any update with what you did to resolve the issue? Do you have any customizations in Job Tracker? We are getting this “random” error now in Job Tracker and can’t reproduce it and support says it is a custom error message.

is this one user or every user? is there a personalization?

It is impacting a few users. Whenever they search through 3-4 jobs in Job Tracker, then they get the error.

One of the user has a personalization but another user does not.

Try deleting the personalization, and have them both clear client cache. IDK, that is what I would try.

I’ll have to give that a try. It’s possible the user has too many screens open and might be a memory issue.

1 Like