Kinetic in Azure connection issue on Win 7 machine

We have Epicor Kinetic installed in Azure. All our Win 10 clients connect without issue from both inside our domain network and any other network connection.
Someone has a older machine with Win 7. When the machine is connected to our internal domain network it connects fine. When they tried to run Epicor while connected to any other network it fails. Per the screen shot you can see that the machine is able to ping the address and I can access the file through a browser but Epicor can not find it.

Look further down in your Deployment settings and copy/paste that here.

If its Win7 is because you likely have an OLD TLS Version I’m not even sure if Win 7 supports it…

I thought it was a Win 7 issue, I wondered if there was a work around until I can get this user a new machine.

You may have to install the latest SP and see if that gets you access to TLS 1.2+ But I’m not sure that will work.

Why is it looking at a client side config file in the server?

Sysconfig files are client only, meaning those would be on your machine.

Where are you launching Epicor.exe from? Is there a config folder in the same folder? Are there sysconfig files inside? Is your shortcut pointing to a specific sysconfig file?

ITs doing this to get “updates” (Isn’t the deployment setup for the cloud over HTTPS?)

He could get around this issue by appending /Skip but I suspect he’ll have another issues with regular transactions over HTTPs

So it is trying to get the latest update, for now he could just copy the client files from a different win10 machine.

Also try opening the swagger page which should be at

1 Like

Pretty sure the deployment setting is wrong in the sysconfig. It looks like the appServer setting and not the deployment setting.

1 Like

Thanks for all the suggestions. Once I enabled TLS 1.2 the machine was able to connect to Epicor.

1 Like