Marketing Campaign

Vantage Support often does a great job. I just received excellent support from someone on some APM questions/issues I had.

I think our perception often creates our reality. We have access to a wealth of support resources, including the Epicor support staff, and the volunteer folks here. The difference is that here if no one feels like answering your question, or no one knows, then you're SOL. While not every issue I've raised with Epicor support has been resolved in the way I would have liked it to, they have all been resolved.

-bws

--
Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix / Picometrix
    bspolarich@... ~ 734-864-5618 ~ www.advancedphotonix.com


-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of chouse1000
Sent: Tuesday, February 23, 2010 6:37 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Marketing Campaign

Thanks everyone. You are so much better and faster than Vantage Support. How sad is that?!

Thanks again.
Cindy

--- In vantage@yahoogroups.com, "CharlieSmith" <CSmith@...> wrote:
>
> Brian is correct, you need to setup defaults, populate the company
> config and then you can access sales related records.
>
>
>
> Charlie Smith
>
> Smith Business Services / 2W Technologies LLC
>
> www.vistaconsultant.com <http://www.vistaconsultant.com/> /
> www.2WTech.com
>
>
>
>
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of Brian W. Spolarich
> Sent: Tuesday, February 23, 2010 4:32 PM
> To: vantage@yahoogroups.com
> Subject: RE: [Vantage] Marketing Campaign
>
>
>
>
>
> If you purchased the CRM module then you'll need to make sure that all
> of the setup under Company Maintenance/Modules/CRM is completely done.
> In a new company setup Vantage will yell at you and you won't be able to
> open a Customer record until this is done, but perhaps in a
> conversion/upgrade things work differently.
>
> You can right-click in each of the fields to open the corresponding
> Entry screens and create a dummy record if nothing else. But you need to
> set these defaults.
>
> That my first thought, but I've only ever been on V8.03.
>
> -bws
>
> --
> Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix /
> Picometrix
> bspolarich@...
> <mailto:bspolarich%40advancedphotonix.com> ~ 734-864-5618 ~
> www.advancedphotonix.com
>
> -----Original Message-----
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
> Behalf Of chouse1000
> Sent: Tuesday, February 23, 2010 4:19 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Marketing Campaign
>
> We have just upgraded from 6.10.543 to 8.03.408B and we are having
> trouble saving the SO lines (which worked fine in the test). When we use
> some of the ones already set up, it says that it is an "Invalid
> Marketing Campaign". I have set up a new one and I still get the same
> error. I have left the dates blank, changed the dates to 01/01/2001 -
> 12/31/2020, changed the dates to 01/01/2001 - 12/31/2010, but none of
> them work. We finally used an old one that was only good for the 2004
> calendar year and it worked, even though it shouldn't have.
>
> Has anyone else had this problem? Do we have something set up
> incorrectly?
>
> Thanks,
> Cindy
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder
> and Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> <http://groups.yahoo.com/group/vantage/files/>
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>
>
>
> [Non-text portions of this message have been removed]
>




------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
We have just upgraded from 6.10.543 to 8.03.408B and we are having trouble saving the SO lines (which worked fine in the test). When we use some of the ones already set up, it says that it is an "Invalid Marketing Campaign". I have set up a new one and I still get the same error. I have left the dates blank, changed the dates to 01/01/2001 - 12/31/2020, changed the dates to 01/01/2001 - 12/31/2010, but none of them work. We finally used an old one that was only good for the 2004 calendar year and it worked, even though it shouldn't have.

Has anyone else had this problem? Do we have something set up incorrectly?

Thanks,
Cindy
If you purchased the CRM module then you'll need to make sure that all of the setup under Company Maintenance/Modules/CRM is completely done. In a new company setup Vantage will yell at you and you won't be able to open a Customer record until this is done, but perhaps in a conversion/upgrade things work differently.

You can right-click in each of the fields to open the corresponding Entry screens and create a dummy record if nothing else. But you need to set these defaults.

That my first thought, but I've only ever been on V8.03.

-bws

--
Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix / Picometrix
    bspolarich@... ~ 734-864-5618 ~ www.advancedphotonix.com


-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of chouse1000
Sent: Tuesday, February 23, 2010 4:19 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Marketing Campaign

We have just upgraded from 6.10.543 to 8.03.408B and we are having trouble saving the SO lines (which worked fine in the test). When we use some of the ones already set up, it says that it is an "Invalid Marketing Campaign". I have set up a new one and I still get the same error. I have left the dates blank, changed the dates to 01/01/2001 - 12/31/2020, changed the dates to 01/01/2001 - 12/31/2010, but none of them work. We finally used an old one that was only good for the 2004 calendar year and it worked, even though it shouldn't have.

Has anyone else had this problem? Do we have something set up incorrectly?

Thanks,
Cindy



------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
Never mind!! I found out what we were doing wrong!







Cynthia A. House | Corporate Controller | GTech Precision Industries |
900 N. Walnut Creek Dr. | Suite 100 #1A | Mansfield, TX 76012 | Phone:
817-539-8014 | Cell: 817-832-8933 | Fax: 817-539-8018 | China cell:
86-137-7103-4124 | <mailto:cindy.house@...>
cindy.house@... | <http://www.gtechprecision.com/>
www.gtechprecision.com



Alternate contact: Aundria Blackstone |
<mailto:aundria.blackstone@...>
aundria.blackstone@...





From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
chouse1000
Sent: Tuesday, February 23, 2010 3:19 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Marketing Campaign





We have just upgraded from 6.10.543 to 8.03.408B and we are having trouble
saving the SO lines (which worked fine in the test). When we use some of the
ones already set up, it says that it is an "Invalid Marketing Campaign". I
have set up a new one and I still get the same error. I have left the dates
blank, changed the dates to 01/01/2001 - 12/31/2020, changed the dates to
01/01/2001 - 12/31/2010, but none of them work. We finally used an old one
that was only good for the 2004 calendar year and it worked, even though it
shouldn't have.

Has anyone else had this problem? Do we have something set up incorrectly?

Thanks,
Cindy





[Non-text portions of this message have been removed]
Check in company config - modules, crm? I think there you set it to
"default" or something similar - try it in test first...



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of chouse1000
Sent: Tuesday, February 23, 2010 3:19 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Marketing Campaign





We have just upgraded from 6.10.543 to 8.03.408B and we are having
trouble saving the SO lines (which worked fine in the test). When we use
some of the ones already set up, it says that it is an "Invalid
Marketing Campaign". I have set up a new one and I still get the same
error. I have left the dates blank, changed the dates to 01/01/2001 -
12/31/2020, changed the dates to 01/01/2001 - 12/31/2010, but none of
them work. We finally used an old one that was only good for the 2004
calendar year and it worked, even though it shouldn't have.

Has anyone else had this problem? Do we have something set up
incorrectly?

Thanks,
Cindy





[Non-text portions of this message have been removed]
Brian is correct, you need to setup defaults, populate the company
config and then you can access sales related records.



Charlie Smith

Smith Business Services / 2W Technologies LLC

www.vistaconsultant.com <http://www.vistaconsultant.com/> /
www.2WTech.com







From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Brian W. Spolarich
Sent: Tuesday, February 23, 2010 4:32 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Marketing Campaign





If you purchased the CRM module then you'll need to make sure that all
of the setup under Company Maintenance/Modules/CRM is completely done.
In a new company setup Vantage will yell at you and you won't be able to
open a Customer record until this is done, but perhaps in a
conversion/upgrade things work differently.

You can right-click in each of the fields to open the corresponding
Entry screens and create a dummy record if nothing else. But you need to
set these defaults.

That my first thought, but I've only ever been on V8.03.

-bws

--
Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix /
Picometrix
bspolarich@...
<mailto:bspolarich%40advancedphotonix.com> ~ 734-864-5618 ~
www.advancedphotonix.com

-----Original Message-----
From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf Of chouse1000
Sent: Tuesday, February 23, 2010 4:19 PM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: [Vantage] Marketing Campaign

We have just upgraded from 6.10.543 to 8.03.408B and we are having
trouble saving the SO lines (which worked fine in the test). When we use
some of the ones already set up, it says that it is an "Invalid
Marketing Campaign". I have set up a new one and I still get the same
error. I have left the dates blank, changed the dates to 01/01/2001 -
12/31/2020, changed the dates to 01/01/2001 - 12/31/2010, but none of
them work. We finally used an old one that was only good for the 2004
calendar year and it worked, even though it shouldn't have.

Has anyone else had this problem? Do we have something set up
incorrectly?

Thanks,
Cindy

------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/>
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links





[Non-text portions of this message have been removed]
Thanks everyone. You are so much better and faster than Vantage Support. How sad is that?!

Thanks again.
Cindy

--- In vantage@yahoogroups.com, "CharlieSmith" <CSmith@...> wrote:
>
> Brian is correct, you need to setup defaults, populate the company
> config and then you can access sales related records.
>
>
>
> Charlie Smith
>
> Smith Business Services / 2W Technologies LLC
>
> www.vistaconsultant.com <http://www.vistaconsultant.com/> /
> www.2WTech.com
>
>
>
>
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of Brian W. Spolarich
> Sent: Tuesday, February 23, 2010 4:32 PM
> To: vantage@yahoogroups.com
> Subject: RE: [Vantage] Marketing Campaign
>
>
>
>
>
> If you purchased the CRM module then you'll need to make sure that all
> of the setup under Company Maintenance/Modules/CRM is completely done.
> In a new company setup Vantage will yell at you and you won't be able to
> open a Customer record until this is done, but perhaps in a
> conversion/upgrade things work differently.
>
> You can right-click in each of the fields to open the corresponding
> Entry screens and create a dummy record if nothing else. But you need to
> set these defaults.
>
> That my first thought, but I've only ever been on V8.03.
>
> -bws
>
> --
> Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix /
> Picometrix
> bspolarich@...
> <mailto:bspolarich%40advancedphotonix.com> ~ 734-864-5618 ~
> www.advancedphotonix.com
>
> -----Original Message-----
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
> Behalf Of chouse1000
> Sent: Tuesday, February 23, 2010 4:19 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Marketing Campaign
>
> We have just upgraded from 6.10.543 to 8.03.408B and we are having
> trouble saving the SO lines (which worked fine in the test). When we use
> some of the ones already set up, it says that it is an "Invalid
> Marketing Campaign". I have set up a new one and I still get the same
> error. I have left the dates blank, changed the dates to 01/01/2001 -
> 12/31/2020, changed the dates to 01/01/2001 - 12/31/2010, but none of
> them work. We finally used an old one that was only good for the 2004
> calendar year and it worked, even though it shouldn't have.
>
> Has anyone else had this problem? Do we have something set up
> incorrectly?
>
> Thanks,
> Cindy
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder
> and Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> <http://groups.yahoo.com/group/vantage/files/>
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>
>
>
> [Non-text portions of this message have been removed]
>