MES login error "invalid"

Epicor version 9.05.701

Problem: I have an employee who just recently is getting an “invalid” error when logging into MES. He logs in fine with a user name and password, the console opens and he clicks login, puts in his clock number and it says “invalid”.

Note: After doing some online research on the below forum it could be because his default company has changed (this user has 4 companies assigned, 1 just recently added). But i have no idea how to check this or change it. There doesnt seem to be a “default” tick box in user security.


Many thanks in advance.

User tried in the TEST database (which is identical to LIVE just a bit outdated and he got in first time.
He then tried n LIVE and it let him straight in…

…temporary glitch?

Hey Mark,
We’re you able to sort out this error? Where can I change the company?
Thanks :slight_smile:

@Raymark if you right click in any of the grey space, for example here:

you will get a menu which includes the option to change company.

1 Like

@Ross.Fireball.Kuiper thank you! I will try that if it happens again.

I was able to sort out the issue in a different way by going round and round in circles. But, it’s good to know this other option.


1 Like