Missing Menu

Hi All,

I’m relatively new with Epicor and we are having an issue with a user not seeing a Menu even if he is included to a group.

This is the Menu that he is trying to access:

He is included to the group where the Menu is located:

It is also accessible to all groups/users:

One of his Team can see the Menu and I tried copying the same Groups to his User Account, but it is still not visible. Correct company is also selected on his account. I’m not sure where to look at now and what supposed to be the problem.

Appreciate the help from you guys :slight_smile:

Check the Menu Security on the Parent (The Folder) where that Menu belongs to.


Hi hasokeric,

Thanks for your reply.
It is available to all groups both on the parent folder and sub-folder.

What about Setup?

1 Like

Also check the Disallow access tab, I think you can have settings in both allow and disallow.
You didn’t mention in your post that I saw, but is the user rebooting epicor after each change to test? Security settings changes in epicor do not take effect until the next reboot.

1 Like

Setup is Unticked.

I ticked Allow Access to All Groups/Users and unticked Security manager Only and it worked!

Will there be a problem if I unticked Security Manager Only?

Thanks Joseph, will take note of this in the future :slight_smile: