Moving .rdl files from server to server

All, has anyone run into this issue before, and if so how did you resolve it. Your help is appreciated.

We are in the process of migrating to Epicor 10.2.300. I am working on creating new custom SSRS reports because most of our old reports failed to run on 2.300. When I modify a report in our old SSRS environment, download it, upload it to our new environment, set the path for the report style, run the report and of course get an error, we then try to click the Sync Dataset button. The error we get is “The path is not of legal form”



Go to the Properties of the Report on the SQL Server Reporting Services, check if the Data Sources is set to the correct SharedReportDataSource.

The other problem that I have faced before is the Path is too long.I think there is a 255 limit on the Path too.

Hi TobyLai, thanks for the info. I’ve tried setting the path in SSRS but still get the same error. I think moving the reports with solutions manager will work. I’ll give that a try. Thanks.