MRP Only creating firm jobs


Our system is no longer creating any unfirm jobs. Even our stock jobs are being created as firmed. I don’t believe anything has been changed that should affect this.

Our settings in site configuration are set this way:

Which by my understanding, should mean jobs that are make to stock would be created as unfirm.

Job prefixes are set this way:

When MRP ran last night, it created this job as an example:

Which is a make to stock job, but it created it with the F- prefix and firmed it immediately:

Anyone have any idea what I’m overlooking?

Check the setting for the part on the sales order, and check for a “make direct” flag on the part master.

Watching with interest because I can only get MRP to create unfirm jobs.

I don’t use it, but it’s this setting, no?


I think you might have solved my issue Jason. When updating my finite, overload, and rough-cut horizons I got change happy and changed these two settings as well which would explain why it is firming these jobs. Made the change and will rerun tonight to see how it goes. Will update with results tomorrow so either I can ask for more help or better yet, show that it worked for others who look in the future.

1 Like

This was it. I ran MRP last night and it created unfirm jobs. Thank you for the help Jason.