Paste Insert/Paste Update


Weird one.

New install, just set up two security manager accounts. One of them (the one I set up) is able to use the Paste Insert and Paste Update right-click menu items on the List grid. The other one (which our security manager actually set up) doesn’t (the menu items are grayed out).

All checkboxes on the Option tab are identical.

Also, the actual Manager account (that comes set up from Epicor) doesn’t work for him on his computer either… when he logs in as Manager he still doesn’t have Paste Insert and Paste Update access.

How can this be?

I would delete the ProgramData\Epicor folder, probably a cache issue.

Is the problem account looking at the same menu item or the tracker/display version?

1 Like

As it turns out, after a few minutes (and multiple login/logout), it became available.

This is a hosted environment, so perhaps there is some lag.

Ernie Lowell

Office: (866) 579-7497 x215
Mobile: (413) 679-4010
[Description: Six S Logo med] [Global-Partner-of-the-Year-2015-2016 (003)]

I’m having the same issue with a user where paste insert/update options are grayed out. I’ve cleared cache via File Explore (ProgramData\Epicor) but still no luck.

Oddly enough, this user signed into another computer and has the same problem so the leads me to believe its something with the account. This is an isolated incident and their account is setup the same as everyone else that can do Paste Inserts.

Anyone have some suggestions I can try?

@Fernando Is it all grids and dashboards? If it is in a dashboard having group by on will not allow paste insert/update.

1 Like

@gpayne That was it!

I guess I’ve never personally noticed because I run my dashboards without the Group By option. Would have never guessed it but it makes sense. Thanks!

I wonder if that’s what Ernie ran into when we created this post.

1 Like