Patch for Crystal Reports Designer 8.5

Whoa! This is very strange. I installed 8.5 and later totally removed it
to go back to 8.0 because report distribution was no longer available. I
uninstalled 8.5 and also totally deleted the Seagate folder tree before
report distribution could be run again. But I am still seeing exactly the
symptoms you described below while running 8.0. I just checked and found
version 8.5.0.220 in C:\Windows\Crystal folder which I had NOT deleted and
which Uninstall had not cleaned out.

Moral of the story - Don't trust Uninstall and if you go back to 8.0 from
8.5 clean out the C:\Windows\Crystal folder before you re-install 8.0.

Thank you very much for this huge clue.

-Todd Caughey
Harvey Vogel Mfg. Co.



-----Original Message-----
From: Steven Collings Russell [mailto:srussell@...]
Sent: Tuesday, July 03, 2001 7:16 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] RE: Patch for Crystal Reports Designer 8.5


Yep... what you describe is just the wackiness that I had.

I would create or adjust a report and the first detail line would show "PO
release information" properly but none of the other detail lines would...
but only on my station! My station was the only one with Crystal 8.5
installed. The same report would look perfect on other stations when ran
through Vantage/eMfg.


***************************
Message: 8
Date: Mon, 2 Jul 2001 09:24:36 -0500
From: Dan Shallbetter <dans@...>
Subject: RE: Patch for Crystal Reports Designer 8.5

Could you describe wacky. I uninstalled 8.5 due to it not displaying all the
records it should have when I was writing reports on the client that it was
installed on.

Thanks
Dan Shallbetter
States Electric Mfg.

-----Original Message-----
From: Steven Collings Russell [mailto:srussell@...]
Sent: Monday, July 02, 2001 9:15 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] Patch for Crystal Reports Designer 8.5


FYI...

I had an issue with Crystal Reports 8.5 "acting wacky" with eMfg 5.0.

We resolved my issue with a patch at:

ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip
<ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip>
< ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip
<ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip> >

I installed only the "Database" elements.

The problem was isolated to a specific dll: p2bxbse.dll (version 8.5.0.7).

The patch replaces the dll with version 8.6.0.2.

Hope this resolves other user issues designing reports with Crystal 8.5.

Steven Russell
C&S Machine Products

Steven
C < http://www.candsmachine.com/ <http://www.candsmachine.com/> > &S Machine
Products, Inc.



[Non-text portions of this message have been removed]


To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please go to:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/.> Note: You must have
already linked your email address to a yahoo id to enable access.

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/> Service.




[Non-text portions of this message have been removed]
FYI...

I had an issue with Crystal Reports 8.5 "acting wacky" with eMfg 5.0.

We resolved my issue with a patch at:

ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip

I installed only the "Database" elements.

The problem was isolated to a specific dll: p2bxbse.dll (version 8.5.0.7).

The patch replaces the dll with version 8.6.0.2.

Hope this resolves other user issues designing reports with Crystal 8.5.

Steven Russell
C&S Machine Products
Could you describe wacky. I uninstalled 8.5 due to it not displaying all the
records it should have when I was writing reports on the client that it was
installed on.

Thanks
Dan Shallbetter
States Electric Mfg.

-----Original Message-----
From: Steven Collings Russell [mailto:srussell@...]
Sent: Monday, July 02, 2001 9:15 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] Patch for Crystal Reports Designer 8.5


FYI...

I had an issue with Crystal Reports 8.5 "acting wacky" with eMfg 5.0.

We resolved my issue with a patch at:

ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip
<ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip>

I installed only the "Database" elements.

The problem was isolated to a specific dll: p2bxbse.dll (version 8.5.0.7).

The patch replaces the dll with version 8.6.0.2.

Hope this resolves other user issues designing reports with Crystal 8.5.

Steven Russell
C&S Machine Products

To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please go to:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/.> Note: You must have
already linked your email address to a yahoo id to enable access.

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/> Service.




[Non-text portions of this message have been removed]
Yep... what you describe is just the wackiness that I had.

I would create or adjust a report and the first detail line would show "PO
release information" properly but none of the other detail lines would...
but only on my station! My station was the only one with Crystal 8.5
installed. The same report would look perfect on other stations when ran
through Vantage/eMfg.


***************************
Message: 8
Date: Mon, 2 Jul 2001 09:24:36 -0500
From: Dan Shallbetter <dans@...>
Subject: RE: Patch for Crystal Reports Designer 8.5

Could you describe wacky. I uninstalled 8.5 due to it not displaying all the
records it should have when I was writing reports on the client that it was
installed on.

Thanks
Dan Shallbetter
States Electric Mfg.

-----Original Message-----
From: Steven Collings Russell [mailto:srussell@...]
Sent: Monday, July 02, 2001 9:15 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] Patch for Crystal Reports Designer 8.5


FYI...

I had an issue with Crystal Reports 8.5 "acting wacky" with eMfg 5.0.

We resolved my issue with a patch at:

ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip
<ftp://ftp.crystaldecisions.com/outgoing/EHF/dbexdrvr.zip>

I installed only the "Database" elements.

The problem was isolated to a specific dll: p2bxbse.dll (version 8.5.0.7).

The patch replaces the dll with version 8.6.0.2.

Hope this resolves other user issues designing reports with Crystal 8.5.

Steven Russell
C&S Machine Products

Steven
C <http://www.candsmachine.com/> &S Machine Products, Inc.



[Non-text portions of this message have been removed]