PO Mass Print Not working for some Users

We are having an issue where some users are able to mass print Purchase orders and others cannot.

With my user credentials I can choose to mass print the PO’s that have the mass print flag checked. The Mass print flag is cleared when finished as you would expect.

When I log in with one of the other user’s credentials the Mass print produces one very old PO and the flag on the current PO for mass print does not clear. It’s like it isn’t even trying to process any PO’s beyond that old one.

I’ve tried looking at buyer setup and user security and I’m not seeing anything obvious.

Has anyone else had a similar issue they were able to resolve?

Check to make sure they did not set defaults on the print dialog. Check the filter tab and see if that PO is in the filter.

1 Like

Thanks for your reply. I cleared the default print settings and am only filtering for that buyer. Double checked that there were no PO’s listed in the purchase order filter. Still getting the same result.

ok… cleared the print defaults got out and came back in and tried again. It worked!
thanks for the quick suggestions and solutions!


Glad I could help. Ran across that one before.

I hate when this happens!

Login with user id have the issue, open report and go to actions and click remove defaults and try.


1 Like