Remove EDD icon from the Active Home Page

Is any way I can remove the EDD icon from Active Home Page , so that users don’t use it ?
Every Time they click on the icon it will blow up to 10 session per user, which giving us problems with the max user license.

Epicor says that EDD consuming licenses is a bug which they are working, so I need to find a work around for that.

I have redeployed the EDD without the license, (stopped and started app pools) but the icon is still showing.

Please help


Did you ever receive any update to this question? We are preparing to launch 10.2.700 views only for users and the EDD Icon will allow them to launch the full EDD groupings with views not for general population.


Did you try looking under settings menu of EDD?

There is option for role management and there you can assign what they can do with EDD.

I guess there is no option to remove that Icon(Not sure I am still a NOOB) but worth taking a look at.

You can set them like we did. We named our role to viewer(yours might be different) Now they have icon, they might be able to create on their own but won’t be able to save it or use it.

This should work. Sorry if I had miss anything.

Thank you

Just like I replied before, you can even make changes under account management to active or inactive or delete the users you don’t need. Could be add manually.