Tile Group Not Keeping Tiles

I’m trying to create a new tile group in Epicor E10 modern view style. I created a tile in the new group, telling Epicor that I wanted the tile added to the specific new group, Development Tools…

But when I close out and restart Epicor, the tile has moved to the pre-existing Favorties tile group, leaving the new group empty…

How can I keep a tile in another tile group, other than Favorites?

Thank you for any help you can offer! Have a great day.

Did you manage to get this worked out? It seems like a bug to me.
The interesting thing is that gadgets will remain in the tile group, but not the favorites.

Andrew, I have been able to get this to work.We are using version 10.1.500.16 - It would be interesting to know if anyone using the latest version has this problem.

Thanks for the response.
Is that a typo, or have you actually managed to get it working? We’re on 10.1.500.13, so not far behind yours.
I checked with Epicor, and it seems that there is an ‘Enhancement’ logged against the issue to get this fixed, but not scheduled for any release at this stage.

Sorry… Have not been able to get this to work. :slight_smile:
I would have thought they would have fixed it by the latest version.