Time Clock rounding

HI Everyone a newbe here, we have a very old version of Vantage (6.10) and I am trying to figure out something. It appears my timeclock is rounding the time punch. Can anyone tell me where is that setting and how to adjust or shut off? Thanks

I never used V6, but V8 had the ability to setup a grace period. A window that so many minutes before or after a shift start, was considered to right when the shift started.

For example if it was set to have 10 minutes before and 5 minutes after, then any clock-in from 6:50 to 7:05 would show as 7:00.

That what you are seeing? If so, poke around the production calendars.

That is what i am seeing and I think it is set for grace of 6 minutes or 1/10. It seems like i have couple exceptions so continuing to look. I did take your suggestion and look around the production schedules but so far coming up empty. Thanks for suggestion.

The settings you are looking for are under company configuration.

System Management \ Configuration Maintenance \ Company
Module Configuration
Data Collection
Clock In & Clock Out allowance times


Chris you are a Rock Star thank you. Just what I was looking for.