UD fields Not showing filtering options in gridview

I thought Epicor fixed this in the latest update.
I have a custom application here. The landing grid page will not show filtering options for UD fields. Is there something i need to turn on in the application designer? Thanks!

1 Like

Yes they did fix it:
You have to toggle this to download all the results and then the filters should be enabled. I don’t know if you aren’t all the way to the right on your screenshot, or it doesn’t show because you are previewing the layer?

image

2 Likes