Un expected Unit of measure issued to Stock

Hello experts,

An user has faced an unexpected error in part transaction history while he make Job receipt to inventory.
he received 4 NOS in stock from a Job, and part received in 2 PR (Pair) UOM. ,where PR UOM not assigned to Sales,Purchase and Inventory.

Should i have to run any conversion or anything else.

Thanks in advance.

In Part Maintenance, is “Track Multiple UOMs” checked? If so, by design Epicor would receive and track these pieces as pairs instead of NOS if received as such.

Go to Part Tracker and see if the product was converted despite what you see in History, or whether it was actually stored as another UOM. If the inventory is stored as this other UOM, try going to Materials Management > Inventory Management > Split/Merge UOM to split the pair into NOS if you want.

If the first isn’t your issue or explain the situation, and the second doesn’t fix your issue, go to Epicor to get a custom fix. I’ve experienced some things like this and they had to custom-write a program for the exact inventory situation that I had.

Thanx Jim for your response,
Track lots for this part is enabled, so it can be tracked multiple UOMs, but while making MFG to STOCK entry it doesn’t allowed PR UOM.
If we ignore this transaction, when i have tried the 2nd solution you have advised, the part tracker shows 2 qty of PR UOM in hands In MAIN warehouse and MAIN bin . I want to split it into 4 NOS. But when i selects that warehouse and bin , LOT it doesn’t shows on hand qty…its shocking …bcoz parttran history shows 4 NOS running qty in MAIN warehouse.

attaching the screenshot…


Is that the correct lot number? These screens with bins and lot numbers are touchy; you have to search in the right order to find the valid lot for the bin. I forget if it’s the lot that has to be picked first or the bin, but if you pick in the wrong order you’ll end up with an invalid lot/bin combination, and therefore 0 of that lot in that bin. I think I created a customization to help with the bug but I don’t remember…

Hey Jim,
I have tested all the aspects u had advised, at the Split/Merge screen it shows 0 Onhand qty. It might happened bcoz its primary UOM is NOS. So for 2 PR it doesnt show onHandQty for NOS.
How i can fix this issue with another way…? have tried conversion programs like 6430,9201 for it.