Vanatge 8.03, System Monitor and Windows 7

I believe you are referring to the SessionManager? If so, exit Vantage. Launch your ConfigEditor.exe located in your Epicor client installation directory. Once its launched, select the default.mfgsys file.

On the first tab is the Application Settings. Scroll down to the bottom and locate the option for SessionManager and set it to ActiveHidden. This may do the trick.

Then, check your User Tab for the check mark on :StartSystemMonitor
Does anyone know how to keep the "System Monitor" for Vantage 8.03 minimized? I am running Windows 7. It keeps showing up as an open window. It's very annoying.