10.2.600.3 System Monitor set to false-not available in system tray

After installing 10.2.600.3 in a test environment we have noticed the System Monitor is not available in the system tray as we all are used to.

Based on the sysconfig file it looks like Epicor is now setting the value to False at startup and you’ll have to open the system monitor menu item to be able to preivew/re-print reports or check on processes.

       <StartSystemMonitor value="False" bool="" />

I see 2 options:

  1. update the sysconfig file to set the value to ''True". Easy enough but you have to remember to do it on the server each time prior to installing the client to users or push out a new sysconfig to all users.

  2. give users access to the System Monitor menu item - currently only located in System Setup (which we do not give any of our users access to)

I am curious to what everyone else is thinking about this.

I also see there is a list of notifications each time a report or process runs, however at this time it looks to only be a list of what you did, not something you get any useful information from yet. No status, option to click to maybe open the system monitor.



I also noticed this. Once you open System Monitor then you can set it to open in the future but for end users the config file setting seems like the way.

Ok so it’s not just me :slight_smile: Also noticed the same thing about that notifications list. It looks like it should do something but clicking gives no results.
Have you had any luck changing the background colors in 10.2.600? I just created a post here

and wondering if you’re able to change your colors or if it’s just me.

I got blamed for this after an upgrade and I was like I swear I didn’t change that… haha! @EarlGrei



Nope. Still gonna blame you bud.

Hello Kristine,

Great post. It fixed our System Monitor issue.

Thank you.


1 Like

Thanks for the heads up on this. I think it’s a pain in the…

Just discovered this problem in my sandbox after setting up a bunch of clients to test. Now have to get new sysconfig files to each one. Incidentally, this still happens when you upgrade to 10.2.600.8 from a working 10.2.300 configuration.

Just curious if you have found a way to globally activate the System Monitor in the system tray other than changing the sysconfig file?

@cpelowski - we updated the sysconfig and made sure all users have the updated sysconfig file before they install the new version. That way we don’t have to go around to everyone and update the file.

Thanks Kristine,

I am copying our Network administrator on this as he is the one who will modify the sysconfig. If he has any questions I will have him contact you.


1 Like

I faced the same after a year again. :grinning_face_with_smiling_eyes: