Bar Codes Not Scanning

Hello,

I am having issues with some bar codes not scanning. This is for reports from Job Traveler. All bar codes scan successfully except ASM and REV.

Epic Care is unable to help me. Our Crystal Reports consultant is also at a loss as to why or what to do.

Has anyone else had this problem? Did you manage to fix it?

This is a shot in the dark, but add an asterisk to both sides of the barcode text.

so:

*yourdata*

1 Like

Also what barcode format are you using?

Can you share a screen shot of the barcode, and also the text value of each example…

@utaylor is right what’s the barcode format you are using, and also what scanner are you using?. Just a shot in dark there but thought it might be useful to ask.

1 Like

When it comes to reading barcodes, all these questions are relevant haha

Hello.

https://i.imgur.com/PZloWjN.png

I believe the values are 0, at least for this instance.

We’ve tried two different scanners.

There are asterisks.

We are using DataWorks Bar 39.

Thank you!

Would you please list the value in text (arial or whatever font you want) next to the barcode itself?

Also, would you type the same exact text into a word document with DataWorks Bar 39 and then try and scan it from the word doc?

Maybe you’ve already tried these things. Feel free to ignore it.

-Utah

1 Like

It’s hard to see exactly what your barcodes are, but here are what a 0 and a *0* look like in “3 of 9”

image

1 Like

Hello everyone,

Turns out the issue was with the scanner, it needed to be programmed to read one digit.

Thank you!

3 Likes