Default cursor position in part maintenance

Thanks for the reply Bart but we have already got that set and it is not
working.

kind regards

Debbie Stokes
Vantage Administrator
Hilo-PSS Group
01793 647136

*******************************************************************************************************************************************************************************************************************************************************************************
This email is intended for the addressee only and may contain information that is privileged and confidential. If you are not the intended recipient, you must not copy, distribute or take any
action in reliance on it. If this email has been sent to you in error, please notify us immediately by telephone.
This has been transmitted by -

Hilo-PSS Group
Murdock Road
Dorcan Industrial Estate
Swindon

SN3 5HY

Company Registration No: 01028915.

The views within this email are those of the author and not
necessarily those of Planned Storage Systems Ltd.

** This email has been scanned for viruses, vandals and malicious content **
************************************************************************************************************************************************************************************************



[Non-text portions of this message have been removed]
Hi all,

I recently added some custom fields to the part maintenance screen.
Since then whenever the screen is opened the cursor defaults to the
first user defined field. How do I get it back to the partnumber
field? I guess I need to use the form event wizard but am unfamiliar
with the code.

The partnum field is still number 1 in the Tab list. The udf is number
53 or so. The User defined box containing the user fields is at the
top of the tree structure because it starts '(C)..' - placing the udf
as the first field in the tree. Could this be related to problem ?

We are on SQL 8.03.305L.

Thanks.

debs
Use Customization or Personalization and set "1" for Tab in properties for the field where you want to start.
Bart.


----- Original Message ----
From: das_nappies <debbie.stokes@...>
To: vantage@yahoogroups.com
Sent: Tuesday, June 10, 2008 6:49:40 AM
Subject: [Vantage] Default cursor position in part maintenance


Hi all,

I recently added some custom fields to the part maintenance screen.
Since then whenever the screen is opened the cursor defaults to the
first user defined field. How do I get it back to the partnumber
field? I guess I need to use the form event wizard but am unfamiliar
with the code.

The partnum field is still number 1 in the Tab list. The udf is number
53 or so. The User defined box containing the user fields is at the
top of the tree structure because it starts '(C)..' - placing the udf
as the first field in the tree. Could this be related to problem ?

We are on SQL 8.03.305L.

Thanks.

debs






[Non-text portions of this message have been removed]