Epicor keeps hiding SysRowID in customization

Epicor keeps setting the visibility to false for SysRowID on my screen customization inside part entry.
Is this built-in behavior from Epicor?

We use SysRowID for a lot of different web reporting and whatnot and it’s a pain to have to run a query each time I want to get an example SysRowID to test with. Would be easier if I could just copy it from the part entry screen and go.

Have you tried using the Wizard to set the extended properties? I find that some controls can only be hidden by using the Ext Props wizard, and that setting the controls properties “don’t take hold”. Maybe the opposite (making a control visible) is true.

1 Like