Help, how to qty adjust a non lot traceable part that accidentally got a lot number entered on it

Due to a user messing up a non-conformance entry, a part that is NOT LOT traceable was entered WITH A LOT # into Epicor and it put it into a stock location with a negative qty with that Lot # attached. We tried to QTY adjust it out, but Epicor will not let us enter the LOT # to fix it. Does anyone know how we can fix this.

The cause of this issue was the user had Non-Conformed the wrong part accidentally (this part was NOT LOT traceable), then went back in and CHANGED the part # on the same non-conformance to the correct part # (that WAS Lot traceable), entered the LOT # and clicked save. For some reason, Epicor then put that Lot # on the original incorrect part # and it’s showing up in inventory with a negative qty. Any help at all on this is greatly appreciated.

I Suggest logging a support call with Epicor, they will be able to supply a data fix.

1 Like

I agree with @Hally to open a support call with Epicor because you have a bug there that they need to address and fix in a future version.
But you should be able to correct this issue by

  1. First Qty Adj (temporarily) all non Lot assigned inventory (note your Reason Code).
  2. Enable Lot Tracking on the Part
  3. Qty Adjust the Lot Tracked Part out
  4. Disable Lot Tracking on the Part
  5. Qty Adj back in any inventory you need, using the same reason code from #1

I ran into something like this recently too and that would have been my fix but when I attempted to enable Lot Tracking I was not able to because of an error message that claimed there was a qty of that part in inspection and there was not. I filed a case with support on that and they confirmed there was no sign of parts in inspection in any way and provided a data fix to enable Lot Tracking, and we Qty Adj out the Lot and disabled Lot Tracking and adjusted the inventory we needed back in.

1 Like

Thanks guys,

Rick, yes, we tried to zero out the inventory and enable lot tracking on it and then fix it but we too also got an error saying there were some parts on inspection and it wouldn’t let us do it. I’ll open a case with EPICOR. Thank you….