MES buttons don't work - Kinetic SaaS

We’re running Kinetic 2023.2 SaaS, flexed our upgrade so we just upgraded from 2023.1 to 2023.2 this weekend. We’re seeming to have intermittent issues with some of our MES users at just one location, where user’s try to click some of the buttons and nothing happens, basically like the user never clicked anything. It seems to happen most often with the End Activity button, but happens with other buttons.

The user has logged out and back in, still having the same issue. For some reason an admin logs in and out, and it seems to work, for a bit. It’s not happening at our other location, and only seems to be happening with MES on our shop floor.

Anybody seen this type of issue? I’m wondering if it’s connectivity (internet) related?

TIA

I have seen this as well and have not been able to resovle it. They have to click some things twice, randomly.

We are on prem though 2023.1.

1 Like

Are you running the Kinetic forms or classic? We’re full-blown Kinetic forms.

1 Like

Yep all kinetic on the floor.

We are seeing a similar issue with a couple of users but not all. This occurs with Kinetic Office MES and Kinetic MES. We are in the Cloud on Kinetic 2023.2.11. One user in particular can Start Activity but when they click to End Activity the button does nothing other than show a red line around the box. Once this occurs they cannot click any other buttons - e.g. Logout, Start Production, Refresh. If they “X” out of MES and go back in they can sometimes proceed with End Activity but other times still cannot and have to use the Classic MES to end the activity.

1 Like

@SimsTrak @utaylor checking to see if either of you have figured out a cause/resolution? I am still struggling to resolve this and have tried Clearing Client Cache, deleting Temp files, deleting Epicor.exe_StrongName_kcicbw2ezbsx1kjcvvn1lpqzo5tzwlqi folder on the C drive for the user.

1 Like

I haven’t had that exact problem, it’s more just they have to click a button once, twice, three times, not sure sometimes. No, I have not endeavored to figure it out.

We’re having the same issue too, since we upgraded from 2022.2 to 2023.2.9 in February (on-prem). Just a few users are affected, where clicking End Actity isn’t responsive. This is only when running the MES client with the Kinetic UI. If we run it via a browser, it works fine. We gave up trying to fix it, and had the affected users use the browser Kinetic MES.

Here’s our case, in case it helps:
CS0004150931 - TO TECH - Unable to start labor in MES sometimes after upgrade to 2023.2.9 in Kinetic MES

Description

We just upgraded to v2023.2.9 this weekend, and sometimes users can not start labor. They click the ‘Start Activity’ button in Kinetic MES, and nothing happens.

In Classic MES, clicking ‘Start Production Activity’ works.

If we try from a different computer, they can start production in Kinetic MES.

We’ve delete and re-installed Epicor multiple times by deleting the C:\Epicor folder and the EpicorSoftware folder on the desktop. Then we restart the computer, and re-install Epicor.

It works on my computer (on [REDACTED] app server) and Jake Ames computer (on [REDACTED] app server) when we log in as [REDACTED] or [REDACTED] , then clock in user [REDACTED] .

1 Like

Andris - Did support come back with anything on your case? I am not able to see it in EpicCare. I tried using the browser for the user with this issue but they are still having the issue :frowning_face: I haven’t opened a case as I cannot recreate the issue in our test environment.

1 Like

No progress over the last week, unfortunately. I just escalated my case and will update here if something changes.

I’d open a case anyway. If there’s an issue in LIVE, Epicor should work to help fix it. That’s what our support/maintenance bill is for.

1 Like

Exactly, I couldn’t spend enough time on this to really document it like we need to for support to grab hold, but I had it happen to me first hand. I had to click it so many times or just back out and re-try the transaction.