Strange Issue Blank Title 99715

We are running Epicor 9.05.603 SQL 64-bit and have come across a really strange issue this morning. All user favorites and user defined menus that I have created for deploying dashboards and Crystal Reports are gone in our Live DB. I was in working on a Dashboard for a user this morning and all menus were available at 7:21AM. I logged out of Live for a few minutes and when I logged back in at 7:45AM I noticed that all custom user defined menus and user favorites were simply gone. I have custom menus and copies of screens throughout the entire system.

I have verified that all Dashboards definitions and BAQs are still available, but the menus to access them are missing. I have also verified that the menus are not in Menu Maintenance and just not enabled.

Does anyone have any ideas or has anyone seen this issue before?

Thank you,

Lauren Hellings
Business Analyst
Office: 281-207-0667 x26
Cell: 832-472-1736
Fax: 281-207-0672
email: lauren.hellings@...<mailto:lauren.hellings@...>
www.c-p-i.com<http://www.c-p-i.com/>





----------Legal Disclaimer----------

The information contained in this message may be privileged and confidential, and is intended solely for the use of the named addressee. No other person is authorized to access, copy or re-use this message (or any information contained herein). If you are not the intended recipient, please notify us immediately by replying to this message and delete it from your computer.



[Non-text portions of this message have been removed]