Unable to clear quantity "InPicking"

I’ve got a sales order for a part with 1000 pieces, it’s a Buy to Order Release. I’ve got 1000 pieces in stock in the warehouse that’s on the release. When I try shipping, I get an error “This sales order release has been allocated in other locations.”, and it’s not allowing me to ship. When I look at Part Tracker (or the PartWhse table), I see it has a quantity of 2000 in the “SalesPickingQty” field. I have two PartAlloc records against it, each with the correct warehouse but fro two differnt bin numbers at 1000 each, so there’s my 2000 in picking.

I can’t seem to get rid of the picking quantity. There was a material queue record for one of the two PartAlloc records, I removed that. Typically if it’s “In Picking”, I pull up the order in the Fulfillment Workbench and “unreserve/unallocate”, and that releases the order from being in picking.

I can’t seem to find anywhere that I can remove the allocations. Any help?

Thanks.
Kevin Simon

Have you looked for the order in customer Shipment Entry > actions > picked order?

Greg,

Actually, I did that. The allocation is showing as “InPicking”. If the quantity was “Picked”, at that point I’d expect it to be available in the “PickedOrders” table. Just to dot my T’s and cross my I’s, I went ahead and did the usual things for a PICKED allocation - tried unpicking it, tried to create a shipment.

Kevin

Have you tried closing and reopening the sales order release?

Do you have or can you set an employee with Can Override Allocations? I set myself like this to get us out of jams.

1 Like

Tried closing and reopening the order release - no luck there either.

I’ve got a call into Tech Support, and told the user to quantity adjust more in so they can ship. We’ll have to quantity adjust back out once we get it fixed.

I was thinking about trying the employee to override allocations - but I didn’t think that would clear my allocations. And somehow, the user got double the allocations: 1000 on hand, 1000 on order - yet 2000 total allocated.

Thanks guys!

Hi Kevin,

I have had to use the Unpick Sales Order option first at times. That is found under the Production – Data Collection – AMM menu area.

Brad Boes
bradboes@boosterpconsulting.com
231-845-1090

1 Like

Brad,

I tried unpicking it, that didn’t work. I wasn’t expecting it to anyway, the parts are showing as “InPicking”. Normally, you can only unpick if they are showing in “Picked”. I tried anyway, I’m at the point of trying things I don’t think will work.

Thanks anyway for the feedback!

Kevin

1 Like

Fair warning - I am going to be learning picking\shipping next - I have flagged you all potential sources of information :slight_smile:

2 Likes

If there are two sales orders with allocations you may need to unreserved and unallocate both orders to free up the stock.

Brad Boes
bradboes@boosterpconsulting.com
231-845-1090

1 Like

I’m having exactly the problem described in this thread: I’m using version 10.2.600, and I have a bunch of material stuck in “Picking” status (without MtlQueue records) that I can’t touch via Fulfillment Workbench, Material Queue, Unpick Sales Order, Customer Shipment, Picked Orders or anything else I can think of. I set an employee as Can Override Allocations, but that doesn’t seem to change anything.

I was even thinking of DMT to delete the PartAlloc records in question, but DMT doesn’t process PartAlloc records.

Did you eventually fix the problem? How?

OK I fixed my own problem. I completed the shipment without using the material stuck in limbo, then closed the sales order. Once the sales order was closed, the PartAlloc records for it disappeared.

Well, it’s been a few years, but I happened to run across this so I figured I would give some info I’ve learned throughout my years.

InPicking - PickingQty as seen on PartWhse should be a summary of the records found in MtlQueue. By Unallocating\Reserving the order\line, you will clear those MtlQueue records and ultimately relieve the PickingQty.