Upload file size wrong

When trying to upload a screencap .mp4 file that is 1.4MB in size (it’s a 25 second screencap).

I get this message:

file-size-message

Is that size in the message a typo? Also what cloud sharing service do you guys prefer for this type of thing?

Anything that allows hot-linking (meaning other sites can request the file)

Edit

Have you tried GIFCam?

Is that a website? I don’t have problems making the screencaps, we use TechSmith snagit / camtasia.

I have a problem finding a decent online sharing service that’s safe for work.

Send the file to me in a message, and I’ll see if I have the same issue uploading it.

Yeah. I got that oversized message warning too.

Windows Explorer shows it is only 1.6M

Yeah so either my software is not setting the meta data of the file correctly or the upload feature on the editor is misbehaving. (I’d guess the latter)

Thanks for taking a look and proving I’m not the only one. I’m heading out for today so maybe Jose (or whoever the admins are) will see the post and take a look. Might be a setting somewhere they can switch on or off.

Seems like 1M is the limit I’m hitting

Using the “From the web” option in the Upload “window”…

Edit

I now see that that merely inserts the URL of the file. Doesn’t actually copy it to the epiusers.help servers

Strange I’ll check

@josecgomez I get that same error too often when I lets say try to upload a JPG with lots of colors, like it is below 1MB lets say but I think the resolution is like 1600x+ so what I do is I take a screenshot with another tool and paste it or resave it as png.

It always throws me off and I am checking the size and its well below the max. Just an FYI.