8.03.406A to 407A Upgrade "Got'chas"

MES is also not reducing the job remaining hours in the shop load report.
There is a one off to fix this one also.

Steve


-----Original Message-----
From: Aaron Hoyt [mailto:aaron.hoyt@...]
Sent: March 17, 2009 2:02 PM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] 8.03.406A to 407A Upgrade "Got'chas"



Ari,
Not MES.
Open Vantage (full license), Production Management, Job Management,
General Ops, Labor Entry.
Now select employee, select a date that does not have time currently
(use the calendar). Now it prompts you to create a new entry.
Error either shows there or when you attempt to save. Says this is a
duplicate record. After upgrade you might get a couple to work without
error, but it should show shortly.
Good luck,
Aaron Hoyt
Vantage Plastics

> I just finished running the 406A --> 407 --> 407A process on my test
> server and was trying to duplicate the MES/Labor Entry error I've read
> about on the forum here. Can anyone provide me with a step-by-step
> method of recreating the problem?
>
> Thanks in advance!
> --Ari
>
> [Non-text portions of this message have been removed]
>
>

[Non-text portions of this message have been removed]







[Non-text portions of this message have been removed]
I just finished running the 406A --> 407 --> 407A process on my test
server and was trying to duplicate the MES/Labor Entry error I've read
about on the forum here. Can anyone provide me with a step-by-step
method of recreating the problem?

Thanks in advance!
--Ari


[Non-text portions of this message have been removed]
Ari,
Not MES.
Open Vantage (full license), Production Management, Job Management,
General Ops, Labor Entry.
Now select employee, select a date that does not have time currently
(use the calendar). Now it prompts you to create a new entry.
Error either shows there or when you attempt to save. Says this is a
duplicate record. After upgrade you might get a couple to work without
error, but it should show shortly.
Good luck,
Aaron Hoyt
Vantage Plastics


> I just finished running the 406A --> 407 --> 407A process on my test
> server and was trying to duplicate the MES/Labor Entry error I've read
> about on the forum here. Can anyone provide me with a step-by-step
> method of recreating the problem?
>
> Thanks in advance!
> --Ari
>
> [Non-text portions of this message have been removed]
>
>


[Non-text portions of this message have been removed]