Client Install

Anyone else having issues installing a client?
We are currently 10.2.300 and are beginning testing 10.2.700. I installed 10.2.700.3 and tried running E10Client.exe from the \deploymentfolder\clientinstaller. As I already run 10.2.300 from the C:\Epicor\ERP10.2Client folder, I directed it to install the client in C:\Epicor\ERP10.2.700Client. Install worked, but when it tried to do the initial update it said the path to ice.lib.deployment.xml was denied.
I found it worked without issue when I installed into the default folder (ERP10.2DClient).
I guess we cannot run 2 different versions on the same machine any longer.

If its a real issue, must be new. I’ve had the clients for 10.1.400 and 10.2.300 both installed (and both running simultaneously) on a workstation. Note that 10.1.400 and 10.2.300 app servers were on different servers (the boxes)

Are they on the same server? Do the two versions have different epicor folders on the server?

I have 2 separate environments for Test and Live, plus we always fire up a new Appserver for a new version. So my 10.2.300 Test and my 10.2.700 test are sharing a SQL machine but are on separate appservers.
I can run 2 clients on my local machine, but the client for 10.2.700 MUST be in c:\Epicor\ERP10.2Client otherwise it won’t run. I successfully moved my 10.2.300 client to C:\Epicor\ERP10.2.300Client.
I have installed both 10.2.500 and 10.2.600 without this problem, so it is obviously a new feature introduced especially for 700.

I’ve got 10.2.500, 600, and 700 installed. They each have their own folder within C:\Epicor, and the client folder is a sub folder. We didn’t do anything different for .700 than we had for .500. Not sure if something changed from .300, since we upgraded that this spring to .500. That’s eons ago, so I don’t recall the changes, if any.