Has anyone tackled the 408 service pack?

On 8-11 Tom posted [Vantage] .408 upgrade..Notes from the Field. It looks
like from his post that he had problems because he went straight to 408a. I
had not made this upgrade yet, so I cannot speak from experience.

Jeff



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Chris Robisch
Sent: Wednesday, August 12, 2009 3:22 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Has anyone tackled the 408 service pack?





It's been my experience you need to go to the latest "100-level" release
before going to the next. For example, our Live database is 8.03.405a. To
convert it to 9.04.504a, we first go to the latest 400-level prior to
9.04.504a, which is 8.03.408a. This works and we don't need all the
intervening versions.

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> , "Jeff
Stockard" <jeff.stockard@...> wrote:
>
> That is correct, you will need to go to 408, then 408A.
>
> Jeff
>
>
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf Of
> bw2868bond
> Sent: Wednesday, August 12, 2009 1:48 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Re: Has anyone tackled the 408 service pack?
>
>
>
>
>
> So, I can't take my 405a db and restore into my 408a test server and run
> conversions and be ready to test???
>
> I have to do one step at a time??
>
> Never did before.....
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ,
> "Hatcher, John" <johnh@> wrote:
> >
> > The upgrade process has been consistent in my brief time (2 years) using
> > Vantage.
> >
> >
> >
> > The system must be brought up to the desired service pack level first
> > (408) and then you can jump to the desired patch level (408A) within the
> > service pack.
> >
> >
> >
> > John A. Hatcher
> >
> > Manager of IS
> >
> > Versa Products Co., Inc.
> >
> > (201) 518-5948
> >
> > (201) 843-2400 x4148
> >
> > (201) 843-2931 (fax)
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
Or even the 408A patch? I need to do this before the end of the month because it has a critical PayPal update in it.

I am curious if I need to do the 408 upgrade first and then do the patch, or can I just straight to the A patch?

BTW. I am currently on 405A.

Andrew
I have not done it we are waiting on 409 but you will need to do the pack
then conversions then the patch and then the conversions again.



~Charlie

_____

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
andrew.tapper
Sent: Monday, August 03, 2009 12:33 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Has anyone tackled the 408 service pack?





Or even the 408A patch? I need to do this before the end of the month
because it has a critical PayPal update in it.

I am curious if I need to do the 408 upgrade first and then do the patch, or
can I just straight to the A patch?

BTW. I am currently on 405A.

Andrew





[Non-text portions of this message have been removed]
We just loaded it. My IT department advised me that you need to load 408, then load the patch 408A

Sincerely,


Stephen


[Non-text portions of this message have been removed]
We need to do the same. Paypal has put in a deadline for Sept 1st.

Thanks,
Kunal




________________________________
From: andrew.tapper <atapper@...>
To: vantage@yahoogroups.com
Sent: Monday, August 3, 2009 11:32:36 AM
Subject: [Vantage] Has anyone tackled the 408 service pack?


Or even the 408A patch? I need to do this before the end of the month because it has a critical PayPal update in it.

I am curious if I need to do the 408 upgrade first and then do the patch, or can I just straight to the A patch?

BTW. I am currently on 405A.

Andrew







[Non-text portions of this message have been removed]
I have installed it and you do have to have 408 installed before you install 408a


[Non-text portions of this message have been removed]
Isi'nt it odd that the 408 "pack" is 269.1MB is size and 408A "patch" is 269.8MB in size. I would assume that 408 is included in 408A, but after reading the installation manuals, I think I will install 408 first and then 408A even if tech support tells me it is not necessary!

Thanks,
Kunal




________________________________
From: Gary Wojtowicz <ajrgary@...>
To: vantage@yahoogroups.com
Sent: Wednesday, August 5, 2009 8:16:21 AM
Subject: [Vantage] Re: Has anyone tackled the 408 service pack?


I have installed it and you do have to have 408 installed before you install 408a

[Non-text portions of this message have been removed]







[Non-text portions of this message have been removed]
I was also confused by this. Normally, a "patch" can only be applied to the same version, but the instructions leads you to believe that 408a can be applied to any 8.03.4xx installation.




________________________________
From: Kunal Ganguly <kunal_vantage@...>
To: vantage@yahoogroups.com
Sent: Wednesday, August 5, 2009 10:20:52 AM
Subject: Re: [Vantage] Re: Has anyone tackled the 408 service pack?

Â
Isi'nt it odd that the 408 "pack" is 269.1MB is size and 408A "patch" is 269.8MB in size. I would assume that 408 is included in 408A, but after reading the installation manuals, I think I will install 408 first and then 408A even if tech support tells me it is not necessary!

Thanks,
Kunal

____________ _________ _________ __
From: Gary Wojtowicz <ajrgary@sbcglobal. net>
To: vantage@yahoogroups .com
Sent: Wednesday, August 5, 2009 8:16:21 AM
Subject: [Vantage] Re: Has anyone tackled the 408 service pack?

I have installed it and you do have to have 408 installed before you install 408a

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]







[Non-text portions of this message have been removed]
The upgrade process has been consistent in my brief time (2 years) using
Vantage.



The system must be brought up to the desired service pack level first
(408) and then you can jump to the desired patch level (408A) within the
service pack.



John A. Hatcher

Manager of IS

Versa Products Co., Inc.

(201) 518-5948

(201) 843-2400 x4148

(201) 843-2931 (fax)





[Non-text portions of this message have been removed]
John wrote:
> The upgrade process has been consistent in my brief time (2
> years) using Vantage.
>
> The system must be brought up to the desired service pack level first
> (408) and then you can jump to the desired patch level (408A)
> within the service pack.

I agree. I know that a B patch includes all of A and C would include A and B
etc. but you have to do the Service Pack first.

504A has the only inconsistancy that I have seen so far. Usually the HELP
changes occur at the SP level only but not this time. I am told (and check
it out) that is is because Epicor released the Posting Engine Technical
Reference Guide (800+ pages).

Mark W.
Besides being added to the application help, the Posting Engine Technical
Reference Guide is also available through the Documentation page on EPICweb.



https://epicweb.epicor.com/doc/Docs/PostingEngineTechRefGuide_904504.pdf



Regards,
Scott



_____

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Mark Wonsil
Sent: Wednesday, August 05, 2009 12:56 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Re: Has anyone tackled the 408 service pack?



John wrote:
> The upgrade process has been consistent in my brief time (2
> years) using Vantage.
>
> The system must be brought up to the desired service pack level first
> (408) and then you can jump to the desired patch level (408A)
> within the service pack.

I agree. I know that a B patch includes all of A and C would include A and B
etc. but you have to do the Service Pack first.

504A has the only inconsistancy that I have seen so far. Usually the HELP
changes occur at the SP level only but not this time. I am told (and check
it out) that is is because Epicor released the Posting Engine Technical
Reference Guide (800+ pages).

Mark W.



[Non-text portions of this message have been removed]
So, I can't take my 405a db and restore into my 408a test server and run conversions and be ready to test???

I have to do one step at a time??

Never did before.....


--- In vantage@yahoogroups.com, "Hatcher, John" <johnh@...> wrote:
>
> The upgrade process has been consistent in my brief time (2 years) using
> Vantage.
>
>
>
> The system must be brought up to the desired service pack level first
> (408) and then you can jump to the desired patch level (408A) within the
> service pack.
>
>
>
> John A. Hatcher
>
> Manager of IS
>
> Versa Products Co., Inc.
>
> (201) 518-5948
>
> (201) 843-2400 x4148
>
> (201) 843-2931 (fax)
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
That is correct, you will need to go to 408, then 408A.

Jeff



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
bw2868bond
Sent: Wednesday, August 12, 2009 1:48 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Has anyone tackled the 408 service pack?





So, I can't take my 405a db and restore into my 408a test server and run
conversions and be ready to test???

I have to do one step at a time??

Never did before.....

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Hatcher, John" <johnh@...> wrote:
>
> The upgrade process has been consistent in my brief time (2 years) using
> Vantage.
>
>
>
> The system must be brought up to the desired service pack level first
> (408) and then you can jump to the desired patch level (408A) within the
> service pack.
>
>
>
> John A. Hatcher
>
> Manager of IS
>
> Versa Products Co., Inc.
>
> (201) 518-5948
>
> (201) 843-2400 x4148
>
> (201) 843-2931 (fax)
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
It's been my experience you need to go to the latest "100-level" release before going to the next. For example, our Live database is 8.03.405a. To convert it to 9.04.504a, we first go to the latest 400-level prior to 9.04.504a, which is 8.03.408a. This works and we don't need all the intervening versions.

--- In vantage@yahoogroups.com, "Jeff Stockard" <jeff.stockard@...> wrote:
>
> That is correct, you will need to go to 408, then 408A.
>
> Jeff
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
> bw2868bond
> Sent: Wednesday, August 12, 2009 1:48 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Has anyone tackled the 408 service pack?
>
>
>
>
>
> So, I can't take my 405a db and restore into my 408a test server and run
> conversions and be ready to test???
>
> I have to do one step at a time??
>
> Never did before.....
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
> "Hatcher, John" <johnh@> wrote:
> >
> > The upgrade process has been consistent in my brief time (2 years) using
> > Vantage.
> >
> >
> >
> > The system must be brought up to the desired service pack level first
> > (408) and then you can jump to the desired patch level (408A) within the
> > service pack.
> >
> >
> >
> > John A. Hatcher
> >
> > Manager of IS
> >
> > Versa Products Co., Inc.
> >
> > (201) 518-5948
> >
> > (201) 843-2400 x4148
> >
> > (201) 843-2931 (fax)
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
Forgot to add: 8.03.408b was released AFTER 9.04.504a so it's not the latest. Although it could work, we wouldn't install it until we install a later version of 9.04.

--- In vantage@yahoogroups.com, "Chris Robisch" <bluewine@...> wrote:
>
> It's been my experience you need to go to the latest "100-level" release before going to the next. For example, our Live database is 8.03.405a. To convert it to 9.04.504a, we first go to the latest 400-level prior to 9.04.504a, which is 8.03.408a. This works and we don't need all the intervening versions.
>
> --- In vantage@yahoogroups.com, "Jeff Stockard" <jeff.stockard@> wrote:
> >
> > That is correct, you will need to go to 408, then 408A.
> >
> > Jeff
> >
> >
> >
> > From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
> > bw2868bond
> > Sent: Wednesday, August 12, 2009 1:48 PM
> > To: vantage@yahoogroups.com
> > Subject: [Vantage] Re: Has anyone tackled the 408 service pack?
> >
> >
> >
> >
> >
> > So, I can't take my 405a db and restore into my 408a test server and run
> > conversions and be ready to test???
> >
> > I have to do one step at a time??
> >
> > Never did before.....
> >
> > --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
> > "Hatcher, John" <johnh@> wrote:
> > >
> > > The upgrade process has been consistent in my brief time (2 years) using
> > > Vantage.
> > >
> > >
> > >
> > > The system must be brought up to the desired service pack level first
> > > (408) and then you can jump to the desired patch level (408A) within the
> > > service pack.
> > >
> > >
> > >
> > > John A. Hatcher
> > >
> > > Manager of IS
> > >
> > > Versa Products Co., Inc.
> > >
> > > (201) 518-5948
> > >
> > > (201) 843-2400 x4148
> > >
> > > (201) 843-2931 (fax)
> > >
> > >
> > >
> > >
> > >
> > > [Non-text portions of this message have been removed]
> > >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>