MRP - Deleting transfer order suggestions .(10.1.500.11)


MRP got struck and it keep showing “Deleting transfer order suggestion” on the active task. We killed the task and tried several time but every time got struck and it has not completed. I tried in the Regen/ net change mode as well. any thoughts here.


Why don’t you go to the transfer order workbench and delete all new and change suggestions manually and then re-run MRP with full regen and see if it completes? Also, make sure you have a few MRP processes input to run, so that if it fails on one processor the rest complete. Ensure you have full logging on to be able to see if you can track down a part that caused problem if your run fails after manual deletion of suggestions.


Thanks Nancy, I quickly checked the log file. any guesses about the highlighted information.

No, I have never seen that in our logs. However, I do not think your problem is “hanging on deletion of transfer order suggestions”. It starts earlier than that…
This fella had the problem once upon a time, maybe you should see if he recalls what was up?

I do not find transfer order workbench on 10.2.500.11. I can see only the transfer order entry screen

Good Morning sk,

It’s been awhile since our last major upgrade… I forgot, we had to deploy it to the menu ourselves. We put ours in Job management. Here’s what it looks like for us. You can try and find the DLL and deploy and use it?


1 Like

We deployed the Transfer Order Workbench to our main menu like @Nancy_Hoyt did, but it’s also available through Transfer Order Entry’s Actions menu.

1 Like

Thank you Nancy and tsmith. let me check the feasibility to delete them on the Transfer Order Workbench because today also MRP got struck and same issue.

Hi sk,

I still have concerns that your error isn’t really related to transfer orders. I recall us having a problem once upon a time with the server time. Looking in this group there is info regarding server / client times here: Clock Issue Error on Company Maintenance

Any chance you have something like this going on?

Hi Nancy,

We manually running the MRP directly on the server not on the client machine.

I’m not sure how 10.1.500 patches map to 10.1.600, but I do know we had to give up on transfer orders because they kept getting stuck on deleting transfer orders. It was a bug with MRP in 10.1.600.4 and .11 – believe it was fixed in .17. You could check EpicCare for details.

Hi Jenn,

Thanks for your help and I understood this was bug. Is there any workaround solution by chance? it got struck and we could not able to run the MRP and every time its shows the same message on the system monitor.

Our workaround was to use sales order / purchase order between plants. Transfer orders didn’t adequately support serial tracked shipments from a job or configurators for us anyway.

The other workaround is to upgrade to a version where the bug is fixed…