MRP not picking up parts/not creating jobs?

Is it possible that the customer is on "credit hold" with your company parameters set to stop any orders for credit hold customers?


Tara K. Madia

ERP Systems Analyst

Sabre Tubular Structures(tm)


[Non-text portions of this message have been removed]
Anyone experienced the MRP all of a sudden not recognizing parts and not creating jobs and/or transfer orders if required?
All parts are set up correctly, run MRP, BOM, Rev is approved, everything
Sales order is showing up in the time phase, but I am not getting any jobs or transfer orders??
We have been running for over a year and no problems

Suggestions please
Lee McDonald
International Name Plate Supplies Ltd.


__________________________________________________________________
Looking for the perfect gift? Give the gift of Flickr!

http://www.flickr.com/gift/

[Non-text portions of this message have been removed]
Lee



What is the MRP log telling you?



Gary



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Lee McDonald
Sent: 24 January 2010 1:06 PM
To: vantage@yahoogroups.com
Subject: [Vantage] MRP not picking up parts/not creating jobs?





Anyone experienced the MRP all of a sudden not recognizing parts and not
creating jobs and/or transfer orders if required?
All parts are set up correctly, run MRP, BOM, Rev is approved,
everything
Sales order is showing up in the time phase, but I am not getting any
jobs or transfer orders??
We have been running for over a year and no problems

Suggestions please
Lee McDonald
International Name Plate Supplies Ltd.

__________________________________________________________
Looking for the perfect gift? Give the gift of Flickr!

http://www.flickr.com/gift/

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
Gary, how do I get at this log?




________________________________
From: Gary Parfrey <garyp@...>
To: vantage@yahoogroups.com
Sent: Sun, January 24, 2010 9:37:48 AM
Subject: RE: [Vantage] MRP not picking up parts/not creating jobs?

Â
Lee

What is the MRP log telling you?

Gary

From: vantage@yahoogroups .com [mailto:vantage@yahoogroups .com] On Behalf
Of Lee McDonald
Sent: 24 January 2010 1:06 PM
To: vantage@yahoogroups .com
Subject: [Vantage] MRP not picking up parts/not creating jobs?

Anyone experienced the MRP all of a sudden not recognizing parts and not
creating jobs and/or transfer orders if required?
All parts are set up correctly, run MRP, BOM, Rev is approved,
everything
Sales order is showing up in the time phase, but I am not getting any
jobs or transfer orders??
We have been running for over a year and no problems

Suggestions please
Lee McDonald
International Name Plate Supplies Ltd.

____________ _________ _________ _________ _________ _________ _
Looking for the perfect gift? Give the gift of Flickr!

http://www.flickr com/gift/

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





__________________________________________________________________
Looking for the perfect gift? Give the gift of Flickr!

http://www.flickr.com/gift/

[Non-text portions of this message have been removed]
We had some issues with imported part numbers being skipped by mrp. try unchecking the process mrp box, save the part, check the box again. You can also try changing a part parameter (part type) saving and changing it back.

--- In vantage@yahoogroups.com, Lee McDonald <leemcdee@...> wrote:
>
> Anyone experienced the MRP all of a sudden not recognizing parts and not creating jobs and/or transfer orders if required?
> All parts are set up correctly, run MRP, BOM, Rev is approved, everything
> Sales order is showing up in the time phase, but I am not getting any jobs or transfer orders??
> We have been running for over a year and no problems
>
> Suggestions please
> Lee McDonald
> International Name Plate Supplies Ltd.
>
>
> __________________________________________________________________
> Looking for the perfect gift? Give the gift of Flickr!
>
> http://www.flickr.com/gift/
>
> [Non-text portions of this message have been removed]
>
What I found today was, I created a fake order for some of the same parts, but used a customer that has purchased from us before, the parts showed up for this order and the exisiting order, does the customer file (this was imported and not yet used) have any affect on the MRP??? or the parts? I checked the parts that I did not include in the "fake" order and they are still not showing up. OHHH Vantage!




________________________________
From: bderuvo <bderuvo@...>
To: vantage@yahoogroups.com
Sent: Mon, January 25, 2010 7:04:55 PM
Subject: [Vantage] Re: MRP not picking up parts/not creating jobs?

Â
We had some issues with imported part numbers being skipped by mrp. try unchecking the process mrp box, save the part, check the box again. You can also try changing a part parameter (part type) saving and changing it back.

--- In vantage@yahoogroups .com, Lee McDonald <leemcdee@.. .> wrote:
>
> Anyone experienced the MRP all of a sudden not recognizing parts and not creating jobs and/or transfer orders if required?
> All parts are set up correctly, run MRP, BOM, Rev is approved, everything
> Sales order is showing up in the time phase, but I am not getting any jobs or transfer orders??
> We have been running for over a year and no problems
>
> Suggestions please
> Lee McDonald
> International Name Plate Supplies Ltd.
>
>
> ____________ _________ _________ _________ _________ _________ _
> Looking for the perfect gift? Give the gift of Flickr!
>
> http://www.flickr com/gift/
>
> [Non-text portions of this message have been removed]
>





__________________________________________________________________
Looking for the perfect gift? Give the gift of Flickr!

http://www.flickr.com/gift/

[Non-text portions of this message have been removed]