(off topic) Win 2000

You can't have internet sharing on your 2000 server and DNS on your NT server. Internet sharing turns on DHCP service on that machine which is conflicting with your DNS on the NT server.

Regards,
David Sloan
IT Manager
Entech Integrated Technologies

Phone: +61 8 8245 6789
Fax: +61 8 8245 6788
Direct Phone: +61 8 8245 6732
Postal Address: PO Box 1141, Marleston SA 5033
Site Address: 37 Belford Ave, Devon Pk SA 5008
================================
email: dsloan@...
Web: http://www.entechgroup.net
================================
----- Original Message -----
From: Wendy Bowen
To: Vantage Yahoogroups list
Sent: Friday, April 06, 2001 1:41 AM
Subject: [Vantage] (off topic) Win 2000


I'm implementing the NAT on my 2000 server. At various times my 2000 server looses the connection with my NT 4.0 server. My event log indicates that it has something to do with DHCP and NAT. The funny thing is when I disable Internet Connection Sharing I don't have any problems with my servers talking to eachother. My NT server is my DNS server. Knowledgebase does not have a report on my exact error number so I'm basing it on related problems under 2000. When I go under "routing" and look for NAT on my server to make changes, it is not listed. Does anyone have any ideas or has this happened to anyone else?

Thanks!

Wendy Bowen
Network Administrator
Schmald Tool & Die, Inc.
(810) 743-1600 ext.323
wpursche@...



[Non-text portions of this message have been removed]



To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please go to: http://groups.yahoo.com/group/vantage/files/. Note: You must have already linked your email address to a yahoo id to enable access.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





[Non-text portions of this message have been removed]
I'm implementing the NAT on my 2000 server. At various times my 2000 server looses the connection with my NT 4.0 server. My event log indicates that it has something to do with DHCP and NAT. The funny thing is when I disable Internet Connection Sharing I don't have any problems with my servers talking to eachother. My NT server is my DNS server. Knowledgebase does not have a report on my exact error number so I'm basing it on related problems under 2000. When I go under "routing" and look for NAT on my server to make changes, it is not listed. Does anyone have any ideas or has this happened to anyone else?

Thanks!

Wendy Bowen
Network Administrator
Schmald Tool & Die, Inc.
(810) 743-1600 ext.323
wpursche@...



[Non-text portions of this message have been removed]
Which server is sharing the internet & how is it shared? Proxy?
Multihomed? Firewall?

Which server has the DNS,.. The NT 4.0 or the W2K?

Note: W2K does not "like" to use a NT4.0 server's DNS in that it has
no ADS features. This does cause some issues.

Are you using DHCP? This is a little tricky with NAT but will work.

The issue you are having may be related.


We had a nightmare of a time trying to support NT4.0, Win95 & W2K Pro
and Server. We have moved everything to W2K and almost all of our
weird issues have gone away. Really nice having a boring IT job with
no user issues.

R.D. Mellon,
CISSP, MCSE, M-CNE, CCNA
IT Manager
Ultra Tool Group



--- In vantage@y..., "Wendy Bowen" <wpursche@s...> wrote:
> I'm implementing the NAT on my 2000 server. At various times my
2000 server looses the connection with my NT 4.0 server. My event
log indicates that it has something to do with DHCP and NAT. The
funny thing is when I disable Internet Connection Sharing I don't
have any problems with my servers talking to eachother. My NT server
is my DNS server. Knowledgebase does not have a report on my exact
error number so I'm basing it on related problems under 2000. When I
go under "routing" and look for NAT on my server to make changes, it
is not listed. Does anyone have any ideas or has this happened to
anyone else?
>
> Thanks!
>
> Wendy Bowen
> Network Administrator
> Schmald Tool & Die, Inc.
> (810) 743-1600 ext.323
> wpursche@s...
>
>
>
> [Non-text portions of this message have been removed]