Resurrecting a thread

Joe (or everyone else),

We're going from 9.04.506C to 507A in a couple of weeks, and I'd like to know if these issues have been addressed.

#1 a later post mentions SCR78693 but that number does not come up on scrs.epicor.com
#2 is there an SCR for this one? the epicor support rep I talked to this morning has never heard of this problem.
#3 Did an SCR happen, and if so do you have the number?
#4 same
#5 not an issue to us, but if there is an SCR then others may make note.

Thanks!

Ernie Lowell
Diba Industries


--- In vantage@yahoogroups.com, Joe Rojas <jrojas@...> wrote:
>
> Hi Nelson,
>
>
>
> There have been a couple of posts that people have made related to
> 507/507A.
>
>
>
> What I've seen and dealt with are:
>
> 1) BAQ Designer cannot handle table relationships when using more
> than 2 tables. Epicor has one-off fix.
>
> 2) Cannot print AR Invoice group Edit list. Epicor has one-off fix.
>
> 3) Allocations by Lot/Bin does not work. Epicor is working on
> one-off fix. Scheduled for this Wednesday.
>
> 4) Data from BAQ Report has bad data in Filter1 field. Epicor
> acknowledges it as a bug just this morning.
>
> 5) I've having problems deploying customizations to EWA. Not sure
> if it's related to user error or 507/A patch.
>
Hi All,
Has anyone installed the latest patches? We are set to go, but are there any problems that you'd like to share?
Thanks,
Nelson Dufour
Colonial Tool Group Inc.
Hi Nelson,



There have been a couple of posts that people have made related to
507/507A.



What I've seen and dealt with are:

1) BAQ Designer cannot handle table relationships when using more
than 2 tables. Epicor has one-off fix.

2) Cannot print AR Invoice group Edit list. Epicor has one-off fix.

3) Allocations by Lot/Bin does not work. Epicor is working on
one-off fix. Scheduled for this Wednesday.

4) Data from BAQ Report has bad data in Filter1 field. Epicor
acknowledges it as a bug just this morning.

5) I've having problems deploying customizations to EWA. Not sure
if it's related to user error or 507/A patch.



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of ndufour44
Sent: Monday, January 24, 2011 10:57 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Epicor 904.507A





Hi All,
Has anyone installed the latest patches? We are set to go, but are there
any problems that you'd like to share?
Thanks,
Nelson Dufour
Colonial Tool Group Inc.




[Non-text portions of this message have been removed]
Just installed the 507a patch. AR Edit List doesn't print, Purchase Orders print random characters in the comment sections. Also purchase order search now lists each p.o. multiple times - 1 for each P.O. line. As usual Epicor says that they are aware of these issues and they will be addressed in next patch so now I must either white out the bad characters or send p.o.s out to suppliers with them in the comments.

--- In vantage@yahoogroups.com, "ndufour44" <ndufour@...> wrote:
>
> Hi All,
> Has anyone installed the latest patches? We are set to go, but are there any problems that you'd like to share?
> Thanks,
> Nelson Dufour
> Colonial Tool Group Inc.
>
Does anyone know what I can tell Support to look for when calling about
the BAQ Designer one-off fix referenced in # 1 below?

I've called twice and they have not been able to help.



Thanks,

Jim Moore



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Joe Rojas
Sent: Monday, January 24, 2011 10:17 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Epicor 904.507A





Hi Nelson,

There have been a couple of posts that people have made related to
507/507A.

What I've seen and dealt with are:

1) BAQ Designer cannot handle table relationships when using more
than 2 tables. Epicor has one-off fix.

2) Cannot print AR Invoice group Edit list. Epicor has one-off fix.

3) Allocations by Lot/Bin does not work. Epicor is working on
one-off fix. Scheduled for this Wednesday.

4) Data from BAQ Report has bad data in Filter1 field. Epicor
acknowledges it as a bug just this morning.

5) I've having problems deploying customizations to EWA. Not sure
if it's related to user error or 507/A patch.

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
Of ndufour44
Sent: Monday, January 24, 2011 10:57 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: [Vantage] Epicor 904.507A

Hi All,
Has anyone installed the latest patches? We are set to go, but are there
any problems that you'd like to share?
Thanks,
Nelson Dufour
Colonial Tool Group Inc.

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
Hi Jim,



I can't believe that you have to put up with this.



I received the one-off fix from Beverly Sims.

My call number was 1310983PSC

The SRC number is 78693



If they still don't help you, I would contact the higher ups on the
escalation list.

Plus I can give it to you if need be.



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Moore, Jim (Anniston)
Sent: Tuesday, January 25, 2011 5:15 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Epicor 904.507A





Does anyone know what I can tell Support to look for when calling about
the BAQ Designer one-off fix referenced in # 1 below?

I've called twice and they have not been able to help.

Thanks,

Jim Moore

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
Of Joe Rojas
Sent: Monday, January 24, 2011 10:17 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] Epicor 904.507A

Hi Nelson,

There have been a couple of posts that people have made related to
507/507A.

What I've seen and dealt with are:

1) BAQ Designer cannot handle table relationships when using more
than 2 tables. Epicor has one-off fix.

2) Cannot print AR Invoice group Edit list. Epicor has one-off fix.

3) Allocations by Lot/Bin does not work. Epicor is working on
one-off fix. Scheduled for this Wednesday.

4) Data from BAQ Report has bad data in Filter1 field. Epicor
acknowledges it as a bug just this morning.

5) I've having problems deploying customizations to EWA. Not sure
if it's related to user error or 507/A patch.

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ] On
Behalf
Of ndufour44
Sent: Monday, January 24, 2011 10:57 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
Subject: [Vantage] Epicor 904.507A

Hi All,
Has anyone installed the latest patches? We are set to go, but are there
any problems that you'd like to share?
Thanks,
Nelson Dufour
Colonial Tool Group Inc.

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]












Joe Rojas | Director of Information Technology | Mats Inc
dir: 781-573-0291 | cell: 781-408-9278 | fax: 781-232-5191
jrojas@... | www.matsinc.com Ask us about our clean, green and beautiful matting and flooring


This message is intended only for the individual named. If you are not the named addressee you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately by e-mail if you have received this e-mail by mistake. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of the company.


[Non-text portions of this message have been removed]
I called them and they emailed me the fix within an hour.
I don't have my call info with me but if you need it I will look it up.
I can also email you the patch if you want.


Ephraim Feldman
Programmer / Analyst
Axis Lighting

-----Original Message-----
From: "Moore, Jim (Anniston)" <james.moore@...>
Sender: vantage@yahoogroups.com
Date: Tue, 25 Jan 2011 16:14:38
To: <vantage@yahoogroups.com>
Reply-To: vantage@yahoogroups.com
Subject: RE: [Vantage] Epicor 904.507A

Does anyone know what I can tell Support to look for when calling about
the BAQ Designer one-off fix referenced in # 1 below?

I've called twice and they have not been able to help.



Thanks,

Jim Moore



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Joe Rojas
Sent: Monday, January 24, 2011 10:17 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Epicor 904.507A





Hi Nelson,

There have been a couple of posts that people have made related to
507/507A.

What I've seen and dealt with are:

1) BAQ Designer cannot handle table relationships when using more
than 2 tables. Epicor has one-off fix.

2) Cannot print AR Invoice group Edit list. Epicor has one-off fix.

3) Allocations by Lot/Bin does not work. Epicor is working on
one-off fix. Scheduled for this Wednesday.

4) Data from BAQ Report has bad data in Filter1 field. Epicor
acknowledges it as a bug just this morning.

5) I've having problems deploying customizations to EWA. Not sure
if it's related to user error or 507/A patch.

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
Of ndufour44
Sent: Monday, January 24, 2011 10:57 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: [Vantage] Epicor 904.507A

Hi All,
Has anyone installed the latest patches? We are set to go, but are there
any problems that you'd like to share?
Thanks,
Nelson Dufour
Colonial Tool Group Inc.

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]




[Non-text portions of this message have been removed]
Thanks everyone.

They did call me back and I did get the fix.

I believe there were some weather issues in MSP that may have delayed
their response.



Thanks.



Jim Moore



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of effgroups@...
Sent: Tuesday, January 25, 2011 11:00 PM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] Epicor 904.507A





I called them and they emailed me the fix within an hour.
I don't have my call info with me but if you need it I will look it up.
I can also email you the patch if you want.


Ephraim Feldman
Programmer / Analyst
Axis Lighting

-----Original Message-----
From: "Moore, Jim (Anniston)" <james.moore@...
<mailto:james.moore%40gd-ots.com> >
Sender: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Date: Tue, 25 Jan 2011 16:14:38
To: <vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> >
Reply-To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] Epicor 904.507A

Does anyone know what I can tell Support to look for when calling about
the BAQ Designer one-off fix referenced in # 1 below?

I've called twice and they have not been able to help.



Thanks,

Jim Moore



From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
Of Joe Rojas
Sent: Monday, January 24, 2011 10:17 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] Epicor 904.507A





Hi Nelson,

There have been a couple of posts that people have made related to
507/507A.

What I've seen and dealt with are:

1) BAQ Designer cannot handle table relationships when using more
than 2 tables. Epicor has one-off fix.

2) Cannot print AR Invoice group Edit list. Epicor has one-off fix.

3) Allocations by Lot/Bin does not work. Epicor is working on
one-off fix. Scheduled for this Wednesday.

4) Data from BAQ Report has bad data in Filter1 field. Epicor
acknowledges it as a bug just this morning.

5) I've having problems deploying customizations to EWA. Not sure
if it's related to user error or 507/A patch.

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ] On
Behalf
Of ndufour44
Sent: Monday, January 24, 2011 10:57 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
Subject: [Vantage] Epicor 904.507A

Hi All,
Has anyone installed the latest patches? We are set to go, but are there
any problems that you'd like to share?
Thanks,
Nelson Dufour
Colonial Tool Group Inc.

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]