UOM Conversion

UOM conversion can’t be done if any part transaction has occurred?

The Help states that it will fail if certain records exist (PartBin, Open Order demand, etc…) and:

* No transactions referencing the part

Since we didn’t notice the error until after a STK-CUS transaction happend, how can we fix this?

FWIW - not changing the UOM Class, just the Inventory UOM (from EA -> BX20 (box of 20) )

Create New parts. Or see if the track multiple UOM can do what you need. That’s about it unfortunately.

Joshua Giese
920.437.6400 x342
Wisconsin Converting Inc.

You have to jump on UOM issues quick. There are a few things you can do, like uncheck the has been used checkbox, but they have to be done before receiving the new part in on a PO.

The UOM conversion is not very likely to fix any real mistakes.

Greg Payne
Compulink Cables

1 Like

The only time we’ve found the UOM conversion useful is if immediately after a part has been entered and saved with wrong UOM (i.e., this most typically occurs upon duplication of part with different UOM), then we can run the UOM conversion, prior to any part transactions against it. Once there’s part trans, you’re (and we frequently!) are stuck :frowning:

Wow …

I could see not allowing change of UOM Class after transactions, but not being able to change the IUM (while staying within the same class) is down right awful.

1 Like

This is easily the MOST frustrating part of E10. The only way out is to make a new part number.


Have you tried the Part UOM Conversion maintenance under System Maintenance?

Can’t tell from the post if you tried it or not

Mark Wagner
Sr. Partner

Capstone Alliance Partners 888.597.2227 Ext. 71
<888.597.2227%20Ext.%20714>2 | 904.412.6847 mwagner@capstoneap.com (cell)
| www.capstoneap.com

Yes I have. But since part transactions have happened, it generates an error.

1 Like