Vantage 6.0 - Standalone

Todd,

Thanks for your help. It appears that you shouldn't try to install the
Vantage in standalone mode, select TCP/IP even on a standalone PC and it
works.

Now all? I have to do is to convert our data and start training on V6.1

Best regards,

Paul Whittle
Business Process Manager
Jiskoot Ltd
Goods Station Road
Tunbridge Wells
Kent TN1 2DJ
UK
Tel (direct) +44 (0)1892 779975
Tel (Switchboard) +44 (0)1892 518000
Fax +44 (0)1892 518100
www.jiskoot.com

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Todd Caughey
Sent: 21 November 2005 16:13
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Vantage 6.0 - Standalone


Not sure if it matters but an old memory of doing this popped into my
head....did you "map" the drives (even on on the same box) and then install
the client from the mapped drive letters? Seems to me this was important in
getting it to run - like pretending that it is on a network or something.
When I tried to use the "physical" drive letters it would not run.
-Todd C.

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Paul Whittle
Sent: Monday, November 21, 2005 10:12 AM
To: Vantage User group
Subject: [Vantage] Vantage 6.0 - Standalone


Help!

I am trying to build a test box to migrate and train users for V 6.1, but
I
am stuck on trying to get V6.0 to run.

The databases are running, but I keep getting the message that I am trying
to run in multi-user mode. I have trawled the archives and can see that
this has been an issue for other users, I have installed the client as
single user, the "Connectoptions" is set to -1 in the Vantage.mfg file,
adminservices is running manually and started, ProService is set to manual
and stopped.

Any ideas where I have gone wrong - should I start again from a fresh
install?

All Epicor want to do is to sell me consultancy!!


Best regards,

Paul Whittle
Business Process Manager
Jiskoot Ltd
Goods Station Road
Tunbridge Wells
Kent TN1 2DJ
UK
Tel (direct) +44 (0)1892 779975
Tel (Switchboard) +44 (0)1892 518000
Fax +44 (0)1892 518100
www.jiskoot.com





[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links



----------------------------------------------------------------------------
--
YAHOO! GROUPS LINKS

a.. Visit your group "vantage" on the web.

b.. To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com

c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service.


----------------------------------------------------------------------------
--


----------

On-Line API/ISO custody transfer sampling standards tutorial
Click the following link - http://www.jiskoot.com/NetsiteCMS.php?pageid=18

This email transmission is confidential and intended solely for the person
or organisation to whom it is addressed. If you are not the intended
recipient, you must not copy, distribute or disseminate the information, or
take any action in reliance of it.Any views expressed in this message are
those of the individual sender, except where the sender specifically states
them to be the views of any organisation or employer. If you have received
this message in error, do not open any attachment but please notify the
sender (above) deleting this message from your system. Please rely on your
own virus check no responsibility is taken by the sender for any damage
rising out of any bug or virus infection.
This message has been scanned by F-Secure AntiVirus for mail.


[Non-text portions of this message have been removed]
Help!

I am trying to build a test box to migrate and train users for V 6.1, but I
am stuck on trying to get V6.0 to run.

The databases are running, but I keep getting the message that I am trying
to run in multi-user mode. I have trawled the archives and can see that
this has been an issue for other users, I have installed the client as
single user, the "Connectoptions" is set to -1 in the Vantage.mfg file,
adminservices is running manually and started, ProService is set to manual
and stopped.

Any ideas where I have gone wrong - should I start again from a fresh
install?

All Epicor want to do is to sell me consultancy!!


Best regards,

Paul Whittle
Business Process Manager
Jiskoot Ltd
Goods Station Road
Tunbridge Wells
Kent TN1 2DJ
UK
Tel (direct) +44 (0)1892 779975
Tel (Switchboard) +44 (0)1892 518000
Fax +44 (0)1892 518100
www.jiskoot.com


----------

On-Line API/ISO custody transfer sampling standards tutorial
Click the following link - http://www.jiskoot.com/NetsiteCMS.php?pageid=18

This email transmission is confidential and intended solely for the person
or organisation to whom it is addressed. If you are not the intended
recipient, you must not copy, distribute or disseminate the information, or
take any action in reliance of it.Any views expressed in this message are
those of the individual sender, except where the sender specifically states
them to be the views of any organisation or employer. If you have received
this message in error, do not open any attachment but please notify the
sender (above) deleting this message from your system. Please rely on your
own virus check no responsibility is taken by the sender for any damage
rising out of any bug or virus infection.
This message has been scanned by F-Secure AntiVirus for mail.


[Non-text portions of this message have been removed]
Not sure if it matters but an old memory of doing this popped into my head....did you "map" the drives (even on on the same box) and then install the client from the mapped drive letters? Seems to me this was important in getting it to run - like pretending that it is on a network or something. When I tried to use the "physical" drive letters it would not run.
-Todd C.

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of Paul Whittle
Sent: Monday, November 21, 2005 10:12 AM
To: Vantage User group
Subject: [Vantage] Vantage 6.0 - Standalone


Help!

I am trying to build a test box to migrate and train users for V 6.1, but I
am stuck on trying to get V6.0 to run.

The databases are running, but I keep getting the message that I am trying
to run in multi-user mode. I have trawled the archives and can see that
this has been an issue for other users, I have installed the client as
single user, the "Connectoptions" is set to -1 in the Vantage.mfg file,
adminservices is running manually and started, ProService is set to manual
and stopped.

Any ideas where I have gone wrong - should I start again from a fresh
install?

All Epicor want to do is to sell me consultancy!!


Best regards,

Paul Whittle
Business Process Manager
Jiskoot Ltd
Goods Station Road
Tunbridge Wells
Kent TN1 2DJ
UK
Tel (direct) +44 (0)1892 779975
Tel (Switchboard) +44 (0)1892 518000
Fax +44 (0)1892 518100
www.jiskoot.com





[Non-text portions of this message have been removed]
Yes- the first time I did it, I used the physical drives, I then realised
that this was wrong, uninstalled Progress and did a re-install with the
Client using the mapped drive.

I am aware that there is a good chance I have a legacy of the first
installation in my registry, but I was trying to avoid reformatting and
start from scratch!!

Best regards,

Paul Whittle
Business Process Manager
Jiskoot Ltd
Goods Station Road
Tunbridge Wells
Kent TN1 2DJ
UK
Tel (direct) +44 (0)1892 779975
Tel (Switchboard) +44 (0)1892 518000
Fax +44 (0)1892 518100
www.jiskoot.com

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Todd Caughey
Sent: 21 November 2005 16:13
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Vantage 6.0 - Standalone


Not sure if it matters but an old memory of doing this popped into my
head....did you "map" the drives (even on on the same box) and then install
the client from the mapped drive letters? Seems to me this was important in
getting it to run - like pretending that it is on a network or something.
When I tried to use the "physical" drive letters it would not run.
-Todd C.

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Paul Whittle
Sent: Monday, November 21, 2005 10:12 AM
To: Vantage User group
Subject: [Vantage] Vantage 6.0 - Standalone


Help!

I am trying to build a test box to migrate and train users for V 6.1, but
I
am stuck on trying to get V6.0 to run.

The databases are running, but I keep getting the message that I am trying
to run in multi-user mode. I have trawled the archives and can see that
this has been an issue for other users, I have installed the client as
single user, the "Connectoptions" is set to -1 in the Vantage.mfg file,
adminservices is running manually and started, ProService is set to manual
and stopped.

Any ideas where I have gone wrong - should I start again from a fresh
install?

All Epicor want to do is to sell me consultancy!!


Best regards,

Paul Whittle
Business Process Manager
Jiskoot Ltd
Goods Station Road
Tunbridge Wells
Kent TN1 2DJ
UK
Tel (direct) +44 (0)1892 779975
Tel (Switchboard) +44 (0)1892 518000
Fax +44 (0)1892 518100
www.jiskoot.com





[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links



----------------------------------------------------------------------------
--
YAHOO! GROUPS LINKS

a.. Visit your group "vantage" on the web.

b.. To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com

c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service.


----------------------------------------------------------------------------
--


----------

On-Line API/ISO custody transfer sampling standards tutorial
Click the following link - http://www.jiskoot.com/NetsiteCMS.php?pageid=18

This email transmission is confidential and intended solely for the person
or organisation to whom it is addressed. If you are not the intended
recipient, you must not copy, distribute or disseminate the information, or
take any action in reliance of it.Any views expressed in this message are
those of the individual sender, except where the sender specifically states
them to be the views of any organisation or employer. If you have received
this message in error, do not open any attachment but please notify the
sender (above) deleting this message from your system. Please rely on your
own virus check no responsibility is taken by the sender for any damage
rising out of any bug or virus infection.
This message has been scanned by F-Secure AntiVirus for mail.


[Non-text portions of this message have been removed]