10.2.700 - Disable Kinetic Forms

We’re migrating from 10.2.100.10 to 10.2.700.3, we’re experiencing Kinetic forms for the first time. By default certain forms open in the Kinetic UI. Is there any way we can disable the Kinetic forms by default and turn them on as we slowly introduce Kinetic? In the Options menu you can select your default but that’s user based not global.

image

Yes you can disable all kinetic forms (or some) by Default in the menu in Kinetic Application Maintenance screen

2 Likes

Jose, we are migrating to the cloud and while I am able to toggle Kinetic on this screen, when I close and reopen this screen, it defaults back to the way I found it. Same if I hit refresh. Thoughts?

Thanks,
Eric

You have to toggle it per company per menu item, dont use the Toggle All button on the folder, seems to be broken. Just go into each Item / Company on the left and toggle away, one at a time. That seemed to have worked for me

Looks like that worked. Thanks.

But it looks like some screens cannot be turned off? Order and PO Entry?

Hey Everyone,
Is there any way to disable Kinetic Forms without Kinetic Menu Maintenance. For some reason I cant access Kinetic at all and I want to disable Kinetic for all menu items for now.

Menu Maintenance has a Form To Use setting for each and every menu item. Set it to Classic, instead of User Choice. But, some seem to be greyed out for me, I don’t know how to fix that.