Application Server version has not been verified

Anybody has the solution for below error i was trying to upgrade Epicor10.1 to Epicor10.2.300 first initially server has been configured successfully after restart i was facing this issue.

The requested service, ‘net.tcp://app102.domain.com/ERP1023001/Ice/BO/UserFile.svc’ could not be activated. See the server’s diagnostic trace logs for more information.

Details error

Not Connected.

Application Server version has not been verified. Review the Error Message below to troubleshoot your connection issue. It may indicate you need to manually install a newer version of the Administration Console to connect or that it is not supported.

Error Message:
The requested service, ‘net.tcp://app102.domain.com/ERP1023001/Ice/BO/UserFile.svc’ could not be activated. See the server’s diagnostic trace logs for more information.

Hi,
I have got the solution adding http protocol under default website > bindings it is working

Protocol should be https not http

Https it was already there in the bindings setting i have added only http then my issue was solved.

@Shaik_Ahmed I have the same error. I have checked we already have both https and http added in bindings but it does not resolve the issue for my case.