AR invoices - Get Shipments Creates 0 Invoices

Hello,
When i select get shipment for AR invoices, i got 0 invoice created.
but shipment are ok, ready to invoiced checked and customer billing setting is ok. Weekly and all days are selected. Just don’t know what is going on.

thanks,

Eddy

Did you get this resolved? Having the same issue this evening.

Can you manually select packers? Or does trying that result in no available packers too?

Some things to check:

  • Make sure the Time and Expense box is not checked on the Order Line.
  • The billing date didn’t get set on the Customer record

It’s not just one, there are about 260 shipments that I can’t get invoiced.

I tried to manually select, I tried to change to All sites and Sold To, I did select all… All create 0 invoices.

From what I understand, when the user was trying to process these shipments yesterday, the users group had over 100 invoices, but all were 0.00. The invoices were deleted from the group and now none of them can be pulled in for invoicing.

One thing I did notice is when manually selecting the shipments, there were some marked not ready to invoice. However, when I created a BAQ for the shipments, they are all marked as ready to invoice.

I’m just stumped on what to try or even look at.

Based on some of the stuff I am reading on Epiccare about other problems with get shipments it usually is some sort of data corruption on the header records.

Have you tried to contact support already?

Saw some commercials for your product on a hunting program this weekend!

1 Like

Was the original AR Invc Group deleted when the invoices were removed from it? Or are you trying to add them back into the original AR Invc Group?

Have you tried making a new group and pulling them in?

I assume all 100+ invoices that you were originally able to retrieve, should not have had $0.00 totals.

If you’ve done any new shipments since since the original AR Grp, have you tried making a new AR Grp and pulling in just a new shipment (one that wasn’t in the prior AR Grp)?

I’d suggest enabling tracing before trying to get shipments. Then look at the trace for anything that jumps out. Look for the BPM times to see if any BPM’s are being called.

Yeah I have a ticket in with them!

Yay commercials!!! lol… Outdoor Channel?

1 Like

Was the original AR Invc Group deleted when the invoices were removed from it? Yes
Or are you trying to add them back into the original AR Invc Group? No

Have you tried making a new group and pulling them in? Yes

I assume all 100+ invoices that you were originally able to retrieve, should not have had $0.00 totals. Correct

If you’ve done any new shipments since since the original AR Grp, have you tried making a new AR Grp and pulling in just a new shipment (one that wasn’t in the prior AR Grp)? The new shipments pulled in.

I’d suggest enabling tracing before trying to get shipments. Then look at the trace for anything that jumps out. Look for the BPM times to see if any BPM’s are being called. I’ll give that a shot! Thank you for your time!

Well weird update… apparently if you sleep on it, the next day it’s all good.

Accounting got all shipments from yesterday processed without issue this morning.

2 Likes

Sometimes that’s how it is!

I’m not a fan lol

1 Like

“Problems that fix themselves, often return by themselves.”

1 Like

:frowning_face_with_open_mouth:

Not a fan of that either lol

2 Likes

i got resolved finally. it was related to the period. finance was closed the period so i can not get shipment.