BOM cost report

Stock status is returning the correct cost for all the materials.

Method Tracker has a cost for 5 out of the 7 parts.  The other 2 parts have a cost of $0.
To all,
I am looking at the BOM cost report (single level) and can't figure
it out. If I add up the rightmost column (total Cost) for all the
items, it doesn't equal the total cost at the bottom. I have checked
it several times to make sure I am not crazy, but I am still
confused. My costs are:
Top level: 214.72
Asm 10: 169.42
Asm 20: 336.80
Mtl 30: 9.4
Asm 40: 64.82
Mtl 50: 2.52
Asm 60: 10.82

Total (on report) 796.58
Total (add the items above) 808.50


Thanks in advance!

Andrew
The total on the report is not including the Mtl costs.

Hope this helps.



Aaron Hoyt

Hittite Microwave Corporation



-----Original Message-----
From: andrewcretors [mailto:acretors@...]
Sent: Tuesday, December 23, 2003 4:36 PM
To: vantage@yahoogroups.com
Subject: [Vantage] BOM cost report



To all,
I am looking at the BOM cost report (single level) and can't figure
it out. If I add up the rightmost column (total Cost) for all the
items, it doesn't equal the total cost at the bottom. I have checked
it several times to make sure I am not crazy, but I am still
confused. My costs are:
Top level: 214.72
Asm 10: 169.42
Asm 20: 336.80
Mtl 30: 9.4
Asm 40: 64.82
Mtl 50: 2.52
Asm 60: 10.82

Total (on report) 796.58
Total (add the items above) 808.50


Thanks in advance!

Andrew



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/>
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links



_____

Yahoo! Groups Links

* To visit your group on the web, go to:
http://groups.yahoo.com/group/vantage/


* To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com
<mailto:vantage-unsubscribe@yahoogroups.com?subject=Unsubscribe>


* Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/> Service.



[Non-text portions of this message have been removed]
So we have entered only our material costs at this point and I ran the BOM Cost Report.  The costs are not accurate.  I have materials that show a $0 costs even though we have entered a cost for them and some costs are higher/lower than all the materials added together.  We have our costing method set as STD.  What am I missing here?  Why would a material cost show up as $0 even though it has a cost associated with it?  Thanks.
This seems to be the exact opposite of what I'm seeing at this point in our setup.  The only thing showing in any of the columns is the Material Cost.  SubContCost, LaborCost, BurdenCost, and MtlBurdenCost all have $0.  If I open one part in the part tracker it has a material cost of $50.  When I look at it in the BOM Cost Report it has a price of $42.56.  I also have another part in that same BOM that has a price in the part tracker of $85 and it's $0 in the BOM Cost Report.

Is the costing method at the Plant level also Standard?

 

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of jpurvis00@...
Sent: Monday, March 31, 2014 9:12 AM
To: vantage@yahoogroups.com
Subject: [Vantage] BOM cost report

 

 

So we have entered only our material costs at this point and I ran the BOM Cost Report.  The costs are not accurate.  I have materials that show a $0 costs even though we have entered a cost for them and some costs are higher/lower than all the materials added together.  We have our costing method set as STD.  What am I missing here?  Why would a material cost show up as $0 even though it has a cost associated with it?  Thanks.

The BOM Cost report emulates the Costing Workbench rollup process. But it does not post anything to the Database. In order to have the Method cost rolled up you have to use Costing Workbench. After you roll up and post, the BOM cost report and the cost, in Part Tracker or Cost Adjustment, for that part should be the same. Standard costs can be entered in manually using Cost Adjustment so just because it shows in Part Tracker does not mean someone did a rollup and post of that method.

Scott

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of jpurvis00@...
Sent: Monday, March 31, 2014 1:19 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: BOM cost report



This seems to be the exact opposite of what I'm seeing at this point in our setup. The only thing showing in any of the columns is the Material Cost. SubContCost, LaborCost, BurdenCost, and MtlBurdenCost all have $0. If I open one part in the part tracker it has a material cost of $50. When I look at it in the BOM Cost Report it has a price of $42.56. I also have another part in that same BOM that has a price in the part tracker of $85 and it's $0 in the BOM Cost Report.



[Non-text portions of this message have been removed]

You can set cost through the rollup or through Cost Adjustments.    You don’t have to do a roll up to set cost.

 

 

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Scott A. Litzau
Sent: Monday, March 31, 2014 11:28 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Re: BOM cost report

 

 

The BOM Cost report emulates the Costing Workbench rollup process. But it does not post anything to the Database. In order to have the Method cost rolled up you have to use Costing Workbench. After you roll up and post, the BOM cost report and the cost, in Part Tracker or Cost Adjustment, for that part should be the same. Standard costs can be entered in manually using Cost Adjustment so just because it shows in Part Tracker does not mean someone did a rollup and post of that method.

Scott

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of jpurvis00@...
Sent: Monday, March 31, 2014 1:19 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: BOM cost report



This seems to be the exact opposite of what I'm seeing at this point in our setup. The only thing showing in any of the columns is the Material Cost. SubContCost, LaborCost, BurdenCost, and MtlBurdenCost all have $0. If I open one part in the part tracker it has a material cost of $50. When I look at it in the BOM Cost Report it has a price of $42.56. I also have another part in that same BOM that has a price in the part tracker of $85 and it's $0 in the BOM Cost Report.


[Non-text portions of this message have been removed]

Cathy, the costing method is the same on the plant level.  Both are standard.  I had put the cost of our parts in using Cost Adjustment entry screen.  The Material costs are the same in the Cost Adjustment screen and the Part Tracker screen.  They just seem to be different in BOM Cost Report.

When you go to Method Tracker > Â Actions view cost (for one of your manufacturer parts) are they being displayed?

 

Or run the stock status – are your cost being displayed?

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of jpurvis00@...
Sent: Monday, March 31, 2014 12:15 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: BOM cost report

 

 

Cathy, the costing method is the same on the plant level.  Both are standard.  I had put the cost of our parts in using Cost Adjustment entry screen.  The Material costs are the same in the Cost Adjustment screen and the Part Tracker screen.  They just seem to be different in BOM Cost Report.