Crystal Revised Form

The dsn name must be right also.
Do a print preview of the form in vantage, then load the form in crystal you
also have to do a database verify.

You need to make sure it can run in crystal reports with no errors.


MFGODBCpasswd=odbcuser
MFGODBCUser=odbcuser
MFGODBCDbse=mfgsys
MFGODBCServer=Progress Remote OID

Frank Zeigafuse
Innovative Office Products
General Manager
Direct Phone: 610-559-6369
Email: fzeigafuse@...

Visit www.one.org to see how the world can be changed one person at a time.



-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Julie Lehmann
Sent: Friday, November 18, 2005 2:25 PM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] Crystal Revised Form


Guess I was too quick to reply to this, because now although I can get the
PO to print from Vantage on my PC (which has Crystal), when I tried it from
Purchasing, they still get an error 0 which kicked them right out of Vantage
altogether, and then I got a call from shipping and they couldn't print
labels - updated in Crystal too.

So, I'm back to trying to figure out how to fix this...

Thanks!
Julie



----- Original Message -----
From: "David Gartner" <dgartner@...>
To: <vantage@yahoogroups.com>
Sent: Friday, November 18, 2005 10:49 AM
Subject: RE: [Vantage] Crystal Revised Form


> Julie,
>
> Just add/edit the following lines to the end of your Vantage log in:
>
> VantageODBCServer=(Name of your ODBC connection) VantageODBCDbse=(Name
> of your Vantage server) VantageODBCUser=sysprogress
> VantageODBCpasswd=sysprogress
>
> Default username and password is shown.
>
> David Gartner
> EPG Companies Inc.
>
>
> -----Original Message-----
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On
> Behalf Of Julie Lehmann
> Sent: Friday, November 18, 2005 8:15 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Crystal Revised Form
>
>
> Hi group:
> I am confused with this - I revised the PO form and added a fairly
> simple subreport to it. I can preview a PO in Crystal, but when I get
> into
Vantage
> and change the default report to use my new Crystal form, it gives me
> a
599
> error when I try to print the same PO. I revised the form (and
> others) before and have been using that revised version without any
> trouble for a long time now. What am I missing? Do I have to compile
> and distribute (haven't had to do that before...)
>
> Thanks alot for any help!
>
> Julie Lehmann
> MERCURY MINNESOTA INC.





Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
Yahoo! Groups Links
Hi group:
I am confused with this - I revised the PO form and added a fairly simple subreport to it. I can preview a PO in Crystal, but when I get into Vantage and change the default report to use my new Crystal form, it gives me a 599 error when I try to print the same PO. I revised the form
(and others) before and have been using that revised version without any trouble for a long time now. What am I missing? Do I have to compile and distribute (haven't had to do that before...)

Thanks alot for any help!

Julie Lehmann
MERCURY MINNESOTA INC.



[Non-text portions of this message have been removed]
Julie,

Just add/edit the following lines to the end of your Vantage log in:

VantageODBCServer=(Name of your ODBC connection)
VantageODBCDbse=(Name of your Vantage server)
VantageODBCUser=sysprogress
VantageODBCpasswd=sysprogress

Default username and password is shown.

David Gartner
EPG Companies Inc.


-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
Of Julie Lehmann
Sent: Friday, November 18, 2005 8:15 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Crystal Revised Form


Hi group:
I am confused with this - I revised the PO form and added a fairly simple
subreport to it. I can preview a PO in Crystal, but when I get into Vantage
and change the default report to use my new Crystal form, it gives me a 599
error when I try to print the same PO. I revised the form
(and others) before and have been using that revised version without any
trouble for a long time now. What am I missing? Do I have to compile and
distribute (haven't had to do that before...)

Thanks alot for any help!

Julie Lehmann
MERCURY MINNESOTA INC.
Thanks David - that did the trick! (These lines were in there, but
commented out - so I never thought of it).
I really appreciate your help.
Julie

----- Original Message -----
From: "David Gartner" <dgartner@...>
To: <vantage@yahoogroups.com>
Sent: Friday, November 18, 2005 10:49 AM
Subject: RE: [Vantage] Crystal Revised Form


> Julie,
>
> Just add/edit the following lines to the end of your Vantage log in:
>
> VantageODBCServer=(Name of your ODBC connection)
> VantageODBCDbse=(Name of your Vantage server)
> VantageODBCUser=sysprogress
> VantageODBCpasswd=sysprogress
>
> Default username and password is shown.
>
> David Gartner
> EPG Companies Inc.
>
>
> -----Original Message-----
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
> Of Julie Lehmann
> Sent: Friday, November 18, 2005 8:15 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Crystal Revised Form
>
>
> Hi group:
> I am confused with this - I revised the PO form and added a fairly simple
> subreport to it. I can preview a PO in Crystal, but when I get into
Vantage
> and change the default report to use my new Crystal form, it gives me a
599
> error when I try to print the same PO. I revised the form
> (and others) before and have been using that revised version without any
> trouble for a long time now. What am I missing? Do I have to compile and
> distribute (haven't had to do that before...)
>
> Thanks alot for any help!
>
> Julie Lehmann
> MERCURY MINNESOTA INC.
>
>
>
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
> Yahoo! Groups Links
>
>
>
>
>
>
>
Guess I was too quick to reply to this, because now although I can get the
PO to print from Vantage on my PC (which has Crystal),
when I tried it from Purchasing, they still get an error 0 which kicked them
right out of Vantage altogether, and then I got a call from shipping and
they couldn't print labels - updated in Crystal too.

So, I'm back to trying to figure out how to fix this...

Thanks!
Julie



----- Original Message -----
From: "David Gartner" <dgartner@...>
To: <vantage@yahoogroups.com>
Sent: Friday, November 18, 2005 10:49 AM
Subject: RE: [Vantage] Crystal Revised Form


> Julie,
>
> Just add/edit the following lines to the end of your Vantage log in:
>
> VantageODBCServer=(Name of your ODBC connection)
> VantageODBCDbse=(Name of your Vantage server)
> VantageODBCUser=sysprogress
> VantageODBCpasswd=sysprogress
>
> Default username and password is shown.
>
> David Gartner
> EPG Companies Inc.
>
>
> -----Original Message-----
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
> Of Julie Lehmann
> Sent: Friday, November 18, 2005 8:15 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Crystal Revised Form
>
>
> Hi group:
> I am confused with this - I revised the PO form and added a fairly simple
> subreport to it. I can preview a PO in Crystal, but when I get into
Vantage
> and change the default report to use my new Crystal form, it gives me a
599
> error when I try to print the same PO. I revised the form
> (and others) before and have been using that revised version without any
> trouble for a long time now. What am I missing? Do I have to compile and
> distribute (haven't had to do that before...)
>
> Thanks alot for any help!
>
> Julie Lehmann
> MERCURY MINNESOTA INC.
Try going into your ODBC connection for Vantage and on the Advanced tab
change Default Isolation Level to Read Uncommitted and the Fetch array
size to 1000.

Butch

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Julie Lehmann
Sent: Friday, November 18, 2005 11:25 AM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] Crystal Revised Form


Guess I was too quick to reply to this, because now although I can get
the
PO to print from Vantage on my PC (which has Crystal),
when I tried it from Purchasing, they still get an error 0 which kicked
them
right out of Vantage altogether, and then I got a call from shipping and
they couldn't print labels - updated in Crystal too.

So, I'm back to trying to figure out how to fix this...

Thanks!
Julie



----- Original Message -----
From: "David Gartner" <dgartner@...>
To: <vantage@yahoogroups.com>
Sent: Friday, November 18, 2005 10:49 AM
Subject: RE: [Vantage] Crystal Revised Form


> Julie,
>
> Just add/edit the following lines to the end of your Vantage log in:
>
> VantageODBCServer=(Name of your ODBC connection)
> VantageODBCDbse=(Name of your Vantage server)
> VantageODBCUser=sysprogress
> VantageODBCpasswd=sysprogress
>
> Default username and password is shown.
>
> David Gartner
> EPG Companies Inc.
>
>
> -----Original Message-----
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On
Behalf
> Of Julie Lehmann
> Sent: Friday, November 18, 2005 8:15 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Crystal Revised Form
>
>
> Hi group:
> I am confused with this - I revised the PO form and added a fairly
simple
> subreport to it. I can preview a PO in Crystal, but when I get into
Vantage
> and change the default report to use my new Crystal form, it gives me
a
599
> error when I try to print the same PO. I revised the form
> (and others) before and have been using that revised version without
any
> trouble for a long time now. What am I missing? Do I have to compile
and
> distribute (haven't had to do that before...)
>
> Thanks alot for any help!
>
> Julie Lehmann
> MERCURY MINNESOTA INC.




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links



________________________________

YAHOO! GROUPS LINKS



* Visit your group "vantage
<http://groups.yahoo.com/group/vantage> " on the web.

* To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com
<mailto:vantage-unsubscribe@yahoogroups.com?subject=Unsubscribe>

* Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service <http://docs.yahoo.com/info/terms/> .


________________________________




[Non-text portions of this message have been removed]