DMT error - Company is not licensed

I am getting the following error when trying to perform a job operation import:

Company is not Licensed in DMT

What does this error mean? What is usually the cause of this error?

Thank you!

The company column is required and must match the company ID for any import, check that you have this correctly added to the import. Sometimes the company column is needed for each table being updated, check for the field is all columns.
If this is a new company, you need to add the company to your license file with Epicor Support.

The company column is in the CSV file I’m importing, that’s why the error is strange. It’s not a new company. The company is in the system for a long time and have imported job operations before to this company

Have you already verified that you can manually enter one of the operations via job entry?
Can you show us what do your template(s) look like?

Hello Luka,

You don’t mention which version of Epicor you are running. Depending on the version, you need a .lic file in the same folder as DMT.exe or you need to have DMT licensed in your Epicor license file. If this is a different workstation or reinstalled the client, then you may be missing one of these.


@bordway I have just tried adding an operation via job entry and it’s working properly. I tried validating the CSV file I’m trying to import and DMT says it’s good. The template has the following columns:

Company, JobNum, AssemblySeq, OprSeq, OpCode, Plant

@Mark_Wonsil Version of Epicor is 10.1.600 and DMT is The .lic file is located in the E10Client folder, the same folder where the DMT.exe file is. The client hasn’t been reinstalled

1 Like

At some point, they’re going to stop using the .lic file and rely on the license key on the company. Is DMT enabled for your company?


@labramovicmsb I have had to request an updated license in the past from support after adding a new company that I want to DMT to. I don’t understand why it is this way (as it’s a waste of time for everyone involved), but that’s how it is

1 Like

DMT is enabled for our company since we were using it a week ago. There was a license renewal last week and DMT stopped working after that, so I suppose there’s an issue with the license as all of you mentioned. We’ve contacted Epicor support and we’re waiting for a resolution. I’ll leave an update when a solution is found. Thank you all for your help!