Edit: Multi company sql security issue

those must be the defaults. I have min 100 and max 2000.

It seems the baqs are working after redeployment, but the errors are coming every three seconds even with no users active and the task agent stopped. My support case has moved to the tech team.

Don’t forget to provide full server log

So, redeploying the app server solved the baq multi company issue and the rapid errors were coming from another app pool. I stopped them all but the one I thought was the issue and the errors stopped. :man_facepalming: