Employee Maintenance

How do I turn off the automatic approval for time. I went into the Site Configuration Module and everything is greyed out.

Did you search for (or type in) your site?

Edit: most of my screen is grayed out, too. I do have that one available, though - and only that one. Maybe this is dependent on what modules your company is paying for?

Select “Approval Required” in site configuration.
Define approval workflow group.
Assign the workflow group under “Time Default”

1 Like

Note that you must have the Time Management module licensed and installed to be able to change these settings: