Missing tree in menu maintenance?

Hi all,

No idea what I did, as I’ve never encountered this before…

I opened menu maintenance to discover that my menu tree is ‘gone’? All I see is the Processes sub. The menu/tree in the application doesn’t seem to be affected, just what I’m seeing in maintenance.

Any ideas on how to bring back the full tree? Thank you.

Does it look normal on a different PC/SysAdmin account?

If so, then maybe you could try to clear your cache and/or remove your personalization for that form?

1 Like

I have tried different users and different PC’s, same issue. I’ve also run a query on the menu table just for a sanity check, looks normal.

Ok…I think I realize what I’ve done, and boy am I dumb.

I must have accidently edited the E9 production menu instead of the db I meant to work in…multiple databases open, serves me right.

I found the entry that is my problem, but I’m not sure how to remedy without causing myself further trouble.

If I select ‘new’ on the mobile menu path, I see the change I inadvertently made to the existing menu.

I’m unable to edit the entry, but if I know what to change, I can just create an updateable query.

Solved. I just needed to change the sequence to 0…

Is there an idiot of the day badge, and if so, who do I see to submit my application?